Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

new to console use - cisco 1601 router

I have a cisco 1601 router. I use a linux shell often, but I've never used a serial console port before. I get the basic idea of it, and made a cable to connect the router. my problem is, I've got the computer connecting to the router, but once it finishes booting, I get this message:

00:01:15: %QUICC_ETHER-1-LOSTCARR: Unit 0, lost carrier. Transceiver problem?

what does that mean? did I wire something wrong or have a bad connection someplace? if so, what pin would that be.

also, what is a good terminal emulator to use with windows?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Bronze

Re: new to console use - cisco 1601 router

The error you posted from CCO means:

"Error Message

%QUICC_ETHER-1-LOSTCARR : Unit [dec], lost carrier. Transceiver problem?

Explanation The Ethernet 10BaseT cable is unplugged.

Recommended Action Connect the 10BaseT Ethernet cable."

You are connecting the computer to the console port or the ethernet port ? If the console port you need a Cisco Rollover cable, if it's the ethernet port, you need a xover cable.

For ethernet connection, you need to configure an IP address on the router interface in order to get a connection so you need to get the console connection running first.

Please rate helpful posts.

Thanks

4 REPLIES
New Member

Re: new to console use - cisco 1601 router

Hi

Are you able to see the BOOTING messages... like Version an all.

New Member

Re: new to console use - cisco 1601 router

yes, I see all the information as it boots up. earlier today it was letting me type commands, but now it doesn't do anything when I try to. I think I need a better terminal emulator. unless it's a hardware problem.

Hall of Fame Super Bronze

Re: new to console use - cisco 1601 router

The error you posted from CCO means:

"Error Message

%QUICC_ETHER-1-LOSTCARR : Unit [dec], lost carrier. Transceiver problem?

Explanation The Ethernet 10BaseT cable is unplugged.

Recommended Action Connect the 10BaseT Ethernet cable."

You are connecting the computer to the console port or the ethernet port ? If the console port you need a Cisco Rollover cable, if it's the ethernet port, you need a xover cable.

For ethernet connection, you need to configure an IP address on the router interface in order to get a connection so you need to get the console connection running first.

Please rate helpful posts.

Thanks

New Member

Re: new to console use - cisco 1601 router

thanks. that's helpful.

yes, like you said, I have to get the console working first before I can set an ip to connect over tcp. but I also have to figure out how to reset the password.

469
Views
0
Helpful
4
Replies