Cisco Support Community
Community Member

No interfaces recognized on C2801

When I boot C2801 router, it displays message :

*May 19 10:08:53.983: %PA-3-PACREATE: Unable to create driver for Port Adaptor type 65535 in bay 0

After booting is complete, I can not see any interface (no built-in Ethernet, no serial on WIC-2A/S).

I suspect what some information has been erased from internal bootflash. Have I any chance to recover ?


Re: No interfaces recognized on C2801

Hi there,

Could be a corrupt IOS image? I would try replacing the IOS image either with a fresh copy of whatever IOS is already on there, or with a newer version of the image.

You won't be able to put it into the router by ftp or tftp; thankfully, the 2801 has a USB port. You can use this to copy the new IOS image to the routers' built-in flash storage.

If this doesn't help, then it may be a hardware issue.

Hope this helps!

Kind regards,


Re: No interfaces recognized on C2801

As per the Cisco Error decoder, his message tindicates a possible memory shortage or adaptor hardware error

So as suggested try to load a new IOS or raise a TAC and RMA the device



Community Member

Re: No interfaces recognized on C2801

New IOS did not resolve this issue. When I boot old 12.3.x IOS, it cannot see any interface. When I try to boot newer 12.4.x, it is not able to boot at all and hangs after IOS is loaded and uncompressed.

Re: No interfaces recognized on C2801

I would suggest to contact the cisco TAC for this.

Before dooing so you can remove all the cards from the router and insert them back and try to boot and see if it boots up fine.

Re: No interfaces recognized on C2801


This IOS issue might be because you might be trying to load an IOS which needs more Flash and DRAM than you have on the router.

I would suggest you to remove all the modules installed on the router and then try to boot the router.

If you have multiple modules, try one by one.

Take a capture of show version and show diag and paste it here.

Also let us know what all modules you have installed on the router.

-> Sushil

Community Member

Re: No interfaces recognized on C2801

Removing all installed modules had no effect.

This problem occured after I replaced original Cisco CF card with 1GB SanDisk CF. In my opinion in this moment something was accidentally rewritten in internal router flash. Changing CF back to original card with previously functional IOS did not resolve this problem.

I have second C2801 box, where I also replaced CF with the same SanDisk card, and all is functioning correctly.

Here are outputs from non-functional box:

Router#sh hardware

Cisco IOS Software, 2801 Software (C2801-IPBASE-M), Version 12.3(8)T11, RELEASE


Technical Support:

Copyright (c) 1986-2005 by Cisco Systems, Inc.

Compiled Wed 10-Aug-05 19:24 by dchih

ROM: System Bootstrap, Version 12.4(13r)T5, RELEASE SOFTWARE (fc1)

Router uptime is 8 minutes

System returned to ROM by power-on

System image file is "flash:c2801-ipbase-mz.123-8.T11.bin"

cisco 2801 (revision 0.0) with 118784K/12288K bytes of memory.

Processor board ID

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

62720K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x3922

Router#sh diag


Re: No interfaces recognized on C2801

Have you tried formating the flash and loading new IOS.

-> Sushil

Community Member

Re: No interfaces recognized on C2801

Yes, without success.

CreatePlease to create content