Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

PPPoE on 1711 and Webpages Not Loading

Hi,

I have configured my 1711 for PPPoE and I am having an issue where some webpages wont load and where somepages will load but the images dont show up. For example I can bring this forum site up. I have tried using different computers but the pages dont come up. As soon as I remove the 1711 and go back to my 506E or linksys router for pppoe everything is fine. I have tried changing the inter face settings from auto-duplex and auto speed to speed 10 and half duplex but the same issue occurs. I have even tried different DNS servers. Has anyone come across this before? or heard of this? Here is my config:

Building configuration...

Current configuration : 1349 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

!

!

!

!

ip cef

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

multilink bundle-name authenticated

!

!

!

archive

log config

hidekeys

!

!

!

!

!

!

!

interface FastEthernet0

no ip address

speed 10

half-duplex

pppoe enable group global

pppoe-client dial-pool-number 1

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

switchport access vlan 20

!

interface Vlan1

no ip address

!

interface Vlan20

ip address 10.1.20.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

dialer pool 1

ppp authentication chap callin

ppp pap sent-username xxxxx password 0 xxxxx

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

no ip http secure-server

!

ip nat inside source list NAT_ADDRESSES interface Dialer1 overload

!

!

!

ip access-list extended NAT_ADDRESSES

permit ip host 10.1.20.2 any

!

!

!

!

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

!

end

1 ACCEPTED SOLUTION

Accepted Solutions

Re: PPPoE on 1711 and Webpages Not Loading

Niall,

Try adding the "ip tcp adjust-mss 1380" command under Vlan 20. This is a common issue with PPPoE

connections.

HTH,

Mark

1 REPLY

Re: PPPoE on 1711 and Webpages Not Loading

Niall,

Try adding the "ip tcp adjust-mss 1380" command under Vlan 20. This is a common issue with PPPoE

connections.

HTH,

Mark

388
Views
0
Helpful
1
Replies
CreatePlease to create content