Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Router 1721 configuring

I am trying to setup a 1721 router with IS 12.3-16a. I completed basic setup of fastethernet0 at 192.168.1.3 255.255.255.0. I can ping the router from my PC and I can ping my PC thru the terminal access, but can not connect directly either thru explorer window or setup of SDM. Turning off norton personal firewall does not help.

sh version

Cisco Internetwork Operating System Software

IOS (tm) C1700 Software (C1700-IPBASE-M), Version 12.3(16a), RELEASE SOFTWARE (f

c2)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2005 by cisco Systems, Inc.

Compiled Thu 10-Nov-05 01:53 by evmiller

Image text-base: 0x8000816C, data-base: 0x80CE8D9C

ROM: System Bootstrap, Version 12.2(7r)XM2, RELEASE SOFTWARE (fc1)

ROM: C1700 Software (C1700-IPBASE-M), Version 12.3(16a), RELEASE SOFTWARE (fc2)

router uptime is 1 minute

System returned to ROM by power-on

System restarted at 14:39:04 UTC Fri Nov 25 2005

System image file is "flash:C1700-IPBASE-MZ.123-16A.BIN"

cisco 1721 (MPC860P) processor (revision 0x500) with 55821K/9715K bytes of memor

y.

Processor board ID FOC09203FEY (725391025), with hardware revision 0000

MPC860P processor: part number 5, mask 2

Bridging software.

X.25 software, Version 3.0.0.

1 Ethernet/IEEE 802.3 interface(s)

1 FastEthernet/IEEE 802.3 interface(s)

32K bytes of non-volatile configuration memory.

32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

sh running configuration

Current configuration : 798 bytes

!

! No configuration change since last restart

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname router

!

boot-start-marker

boot-end-marker

!

enable secret xxxx

enable password xxx

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no aaa new-model

ip subnet-zero

no ip routing

no ip cef

!

!

!

!

!

!

!

interface Ethernet0

no ip address

no ip route-cache

shutdown

half-duplex

no cdp enable

!

interface FastEthernet0

ip address 192.168.1.3 255.255.255.0

no ip route-cache

speed auto

half-duplex

no cdp enable

!

ip classless

no ip http server

!

snmp-server community public RO

!

line con 0

line aux 0

line vty 0 4

password xxxx

login

!

end

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Router 1721 configuring

Hi

Try giving following commands:

Router(config)#enable secret cisco

Router(config)#ip http server

Router(config)#username admin previlage 15 password 0 cisco

Router(config)#line vty 0 4

Router(config-line)#login

Router(config-line)#privilege level 15

Router(config-line)#password cisco

Router(config-line)#exit

Router(config)#line vty 5 15

Router(config-line)#privilege level 15

Router(config-line)#password cisco

Router(config-line)#^Z

Router#wr

Install the prerequisites like JAVA in your machine.

Above should work.

Regards

JD

4 REPLIES

Re: Router 1721 configuring

Hi

You need to enable http server on the router to access it on the IE page.

You also required to set up the port no details so that you can access the web page of the router on that particular port.

you need to enable the authentication model also which ur required to do so ...

regds

New Member

Re: Router 1721 configuring

Use commands

ip routing

ip http server

Please check after this.

regards

Aziz

New Member

Re: Router 1721 configuring

I entered the commands

ip routing

ip http server

this allowed me to open the router window at 192.168.1.3 -thanks

Next I entered the install commands from the Downloading and Installing

Cisco Router and Security Device Manager

the following 3 commands returned error messages

Router(config)# ip http secure-server

Router(config-line)# transport input telnet ssh (vty 0 4)

Router(config-line)# transport input telnet ssh (vty 5 15)

The SDM installed but when you try to open it, only the openning page opens, the application does not run.

The SDM instalation instructions I used and show flash and Configuration are attached.

thanks for your help. Mike

Re: Router 1721 configuring

Hi

Try giving following commands:

Router(config)#enable secret cisco

Router(config)#ip http server

Router(config)#username admin previlage 15 password 0 cisco

Router(config)#line vty 0 4

Router(config-line)#login

Router(config-line)#privilege level 15

Router(config-line)#password cisco

Router(config-line)#exit

Router(config)#line vty 5 15

Router(config-line)#privilege level 15

Router(config-line)#password cisco

Router(config-line)#^Z

Router#wr

Install the prerequisites like JAVA in your machine.

Above should work.

Regards

JD

203
Views
0
Helpful
4
Replies
CreatePlease login to create content