Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Router 1751 restarts after few Minutes

I have configured my 1751 with ConfigMaker. It works fine with LAN and VOIP. But it restarts after few minutes. Please help me telling the problem. My running-config is as follows:

show running-config

Building configuration...

Current configuration : 2055 bytes

!

! No configuration change since last restart

!

version 12.3

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Cisco1751

!

enable password 7 1543595F

!

memory-size iomem 20

voice-card 1

!

no aaa new-model

ip subnet-zero

!

!

no ip domain lookup

!

vpdn enable

!

vpdn-group pppoe

request-dialin

protocol pppoe

!

no scripting tcl init

no scripting tcl encdir

!

!

!

!

!

!

!

!

!

no voice hpi capture buffer

no voice hpi capture destination

!

!

!

!

!

!

interface Ethernet0/0

description connected to Internet

no ip address

half-duplex

pppoe enable

pppoe-client dial-pool-number 1

no keepalive

!

interface FastEthernet0/0

description connected to EthernetLAN

ip address 192.168.0.1 255.255.255.0

ip nat inside

ip tcp adjust-mss 1452

speed auto

!

interface Dialer1

description connected to Internet

ip address negotiated

ip mtu 1492

ip nat outside

encapsulation ppp

dialer pool 1

dialer-group 2

ppp authentication chap pap callin

ppp chap hostname sxx/xxx-chopra

ppp chap password 7 12090C1C17080A0C2D

ppp pap sent-username sxx/xxx-chopra password 7 03145200030C274449

!

router rip

version 2

passive-interface Dialer1

network 192.168.0.0

no auto-summary

!

ip nat inside source list 1 interface Dialer1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

no ip http server

!

!

access-list 1 permit 192.168.0.0 0.0.0.255

dialer-list 2 protocol ip permit

snmp-server community public RO

snmp-server enable traps tty

!

!

voice-port 1/0

description connected to PSTN (8)

!

voice-port 1/1

description connected to PSTN_1 (0)

!

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

destination-pattern 8

port 1/0

!

dial-peer voice 2 pots

destination-pattern 0

port 1/1

!

dial-peer voice 5 voip

destination-pattern 9

session target ipv4:59.xxx.xxx.xxx

!

dial-peer voice 6 voip

destination-pattern 29810276

session target ipv4:59.xxx.xxx.xxx

!

!

line con 0

exec-timeout 0 0

password 7 06575D72

login

line aux 0

line vty 0 4

password 7 055A545C

login

!

no scheduler allocate

!

end

Cisco1751#

12 REPLIES

Re: Router 1751 restarts after few Minutes

Are you getting any error messages while the router is running? If yes, what kind?

When did this start to happen? Was it after a config-change and if so, what did you change?

Regards,

Leo

Community Member

Re: Router 1751 restarts after few Minutes

I do not get any Error Massage. I tried 2-3 different configurations with “ConfigMaker”, but the same problem was there. At present this Router is lying at a remote location. I do not have the physical accessibility to this Router till 8th January, 2006 (lying in my second apartment in Germany). I can switch ON/OFF with a remote power-switch.

What is “no scheduler allocate”. How I can delete this line.

Please help !!!

Community Member

Re: Router 1751 restarts after few Minutes

I really doubt the reboot has anything to do with your configs. I would guess something like power or hardware. When a router crashes it typically dumps error info. If you store that info locally, then if you reboot it's gone. I would setup a logging server and see if it dumps any error info and go from there.

It is really easy to setup. Just the "logging x.x.x.x" command. Then set a logging server. If you have windows box you can do get something like the kiwisys logger which is free and easy to configure.

Re: Router 1751 restarts after few Minutes

Chopra,

Can you paste a sh ver or attach a sh tech-support from router (preferabbly after the reboot happens)

Community Member

Re: Router 1751 restarts after few Minutes

At present this Router is lying at a remote location. I do not have the physical accessibility to this Router. I can do anything, only when it connects to Internet. So I cannot see the starting Protocol.

Hall of Fame Super Gold

Re: Router 1751 restarts after few Minutes

I agree with Sankar that we need more information to be able to understand this problem. show version and show tech-support would be good places to start.

I have looked at the config that you posted and do not see anything there that looks likely to cause restarts. I believe it is more likely to be some physical environment issue, or some IOS bug. Is the power adequate and stable there? If it is in an appartment, is it sharing the power circuit with anything that could cause the voltage to vary? This could explain the restarting.

If it is a bug in IOS then show version (or show tech-support) would provide a good starting place. It might also be helpful to post the output of show flash so we could see if there are any crashinfo files created by software problems on the router.

If you do not have physical access, do you have remote access? If you have no access at all then wait till you do and then post the information that we are asking for.

HTH

Rick

Community Member

Re: Router 1751 restarts after few Minutes

Please find the following attached files

1) sh proc cpu

2) show version

3) sh tech-support

show flash:System flash directory:

File Length Name/status

1 13235212 c1700-sv8y7-mz[1].123-2.T9.bin

[13235276 bytes used, 20319156 available, 33554432 total]

32768K bytes of processor board System flash (Read/Write)

Hall of Fame Super Gold

Re: Router 1751 restarts after few Minutes

Thanks for supplying the additional information that we asked for. I have looked through the files and would like to ask one question for clarification. Both the show version and the show tech-support show the reload reason as power-on. Is this because you turned the router on (to get the information that we requested) or is this the result of the problem you describe where the router periodically restarts on its own?

I do note that there are no crashinfo files in flash. This is not conclusive but is one of the things that I would look at to determine if there were some bug causing the problem.

HTH

Rick

Community Member

Re: Router 1751 restarts after few Minutes

Thanks for taking my problem so seriously.

I live in New Delhi and I have a apartment in Germany, where this Router is lying.

I turn on and off this Router through a Remote Power Switch. I have to switch off this Router because it is not working properly. Power is not a cause of restart. And there are no power fluctuations in Germany.

As far as I can remember, I made only change of Voice port description, since it is not working.

I made the change in

“voice-port 1/0

description connected to PSTN (8)

Earlier Voice port description was 9 then I changed it to 8, because I had 9 at my New Delhi Router 1751.

But all these changes I have made with ConfigMaker not with CLI.

I installed a New IOS (when I was in Germany). But the problem is still there.

Please help!!!

Hall of Fame Super Gold

Re: Router 1751 restarts after few Minutes

Arun

We are glad to try to help solve your problem. But to do that we probably need some information from the router when it has experienced the problem. While interesting to understand what the router is doing the show version and show tech-support from the router after a normal boot do not have the information that may identify the problem.

Perhaps we will not be able to solve this until you go back to Germany and can run the router till it restarts and then post the show version and show tech-support when the problem has occured. When you are there it might also be quite helpful to have something connected to the console port of the router so that we can know whether there is some console message when the router restarts.

HTH

Rick

Community Member

Re: Router 1751 restarts after few Minutes

Hi Rick

I shall be going to Germany on 8th January 2006.

Is there is any other way, may be by changing the running-config?

Hall of Fame Super Gold

Re: Router 1751 restarts after few Minutes

Arun

I do not know of anything that we could change in the running-config that would help to resolve this issue. At least at this point I believe that what we need are results of show commands (and perhaps console messages) after the router has experienced the problem. Without you being there, how could we get this?

HTH

Rick

312
Views
5
Helpful
12
Replies
CreatePlease to create content