Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Routing & switching

Hi,

i have one 7206 router for connecting WAN , two C4510 switches for distribution layer and 5 nos of HP layer 2 switches.

i need 5 VLANs and i want to configure reduntant of both switches.

Please give the config for this.In router need to configure the ospf as a routing protocol.

1 REPLY

Re: Routing & switching

this sample is under the assumption that you have understanding of basic networking:

7206:

interface fa0/0 >> to one of the 4510

ip address x.x.x.y 255.255.255.0

4510:

conf t

int fa x/x >> to the 7206

switchport vlan x

vlan data

vlan 1

vlan 2

vlan 3

vlan 4

vlan 5

vlan x

exit

interface vlan x

ip address x.x.x.w 255.255.255.0

interface vlan 1

ip address 1.1.1.1 255.255.255.0

interface vlan 2

ip address 2.2.2.1 255.255.255.0

interface vlan 3

ip address 3.3.3.1 255.255.255.0

ip route 0.0.0.0 0.0.0.0 x.x.x.y

repeat above until you have all the vlans. Trunk the two 4510.

Trunk the ports connecting to the access switches.

The above example will allow the 4510 to do the intervlan routing and the rest of the routing be down by the 7206. The hosts in each vlan will have the interface vlan on 4510 as teir default gateway.

100
Views
0
Helpful
1
Replies