Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

SDM KO

Hello to all, it does a little time I have acquired a shindy 877 but I cannot accede for sdm and it(he,she) is that the alone equipment(team) starts(extracts) even: Would you like to enter the initial configuration dialog? [Yes/no]

If I do not pulsate enter it does not continue. I think that reseteandolo of factory I would solve the problem but I do not know like to do it, someone helps me?

4 REPLIES
Silver

Re: SDM KO

when you get the message : Would you like to enter the initial configuration dialog? [Yes/no] and you type no. then you get router>. enter enable then show run. please paste your show run

New Member

Re: SDM KO

Hello ohassairi, when the question goes out for me, I write NOT, can do the configuration, but on having restarted the equipment this question goes out for me again and I have to answer it with if or not.

The Router since you see, I clean this one.

Would you like to enter the initial configuration dialog? [yes/no]: no

Press RETURN to get started!

*Mar 1 00:00:05.487: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0 State changed to: Initialized

*Mar 1 00:00:05.491: %VPN_HW-6-INFO_LOC: Crypto engine: onboard 0 State changed to: Enabled sslinit fn

*Mar 1 00:00:08.387: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to up

*Mar 1 00:00:09.387: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to up

*Mar 1 18:57:32.383: %SYS-5-RESTART: System restarted --

C870 Software (C870-ADVSECURITYK9-M), Version 12.4(4

Router>)T8, RELEASE SOFTWARE (fc3)

Technical Support: http://www.cisco.com/techsupport

Compiled Sat 11-Aug-07 03:34 by khuie

*Mar 1 18:57:32.383: %SNMP-5-COLDSTART: SNMP agent on host Router is undergoing a cold start

*Mar 1 18:57:32.463: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF

*Mar 1 18:57:32.467: %CRYPTO-6-ISAKMP_ON_OFF: ISAKMP is OFF

*Mar 1 18:57:33.955: %LINK-5-CHANGED: Interface ATM0, changed state to administratively down

*Mar 1 18:57:33.979: %LINK-3-UPDOWN: Interface FastEthernet3, changed state to up

*Mar 1 18:57:33.983: %LINK-3-UPDOWN: Interface FastEthernet2, changed state to up

*Mar 1 18:57:33.991: %LINK-3-UPDOWN: Interface FastEthernet1, changed state to up

*Mar 1 18:57:33.995: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to up

*Mar 1 18:57:34.955: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to down

*Mar 1 18:57:34.979: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet3, changed state to down

*Mar 1 18:57:34.983: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet2, changed state to down

*Mar 1 18:57:34.991: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet1, changed state to down

*Mar 1 18:57:34.995: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0, changed state to down

Router>en

Router#sh run

Building configuration...

Current configuration : 671 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

!

resource policy

!

ip subnet-zero

ip cef

!

!

!

!

!

!

!

!

!

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Vlan1

no ip address

!

ip classless

!

no ip http server

no ip http secure-server

!

!

control-plane

!

!

line con 0

no modem enable

line aux 0

line vty 0 4

!

scheduler max-task-time 5000

end

New Member

Re: SDM KO

He does not guard configurations: (

Silver

Re: SDM KO

that means some thing is wrong in config register. make show version and paste it. at the end you will find the value of config register. it should be i think 0x2102.

146
Views
0
Helpful
4
Replies