Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

SDM problems with new 1841 router

Hello,

I'm just getting started configuring a new, out-of-the-box 1841 router. Hooked up to a laptop with a crossover cable, I can surf to http://10.10.10.1 and get authenticated using the default cisco/cisco combination. However, when the SDM Express Launch page opens up a new window, I get an error: "ES Startup Error: ES has not been granted with the necessary privileges..."

The laptop is running Windows XP Professional SP2, with both IE6 and Firefox 2.0. I have implemented the changes recommended in the Release Notes Open Caveat CSCeg67964, but it did not make any difference.

I am able to run SDM on this router using a Linux Red Hat machine with Firefox 2.0, but this is not a convenient way for me to configure the router. Any help would be greatly appreciated.

Thanks.

3 REPLIES
New Member

Re: SDM problems with new 1841 router

I had a similar problem in the past. If I remember correctly you will want to open your browser on the machine running IE go to Tools, Internet Options, click the Advanced tab, scroll down to the Security section and put a check mark in Allow active content to run in files on My Computer. If this helps please do not forget to rate.

SB

New Member

Re: SDM problems with new 1841 router

Thanks for the reply. This is the solution suggested in the Release Notes Open Caveats. It did not work for me.

Please let me know if you have any other suggestions.

Thanks.

New Member

Re: SDM problems with new 1841 router

Issue resolved via an upgrade of the Java Runtime Environment.

If any one else stumbles across this thread with the same problem, note that the latest version of Java will cause stack overflows. Use JRE version 1.4.2_06 instead.

328
Views
5
Helpful
3
Replies