Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Swich 3550 -24-emi Help please

Hi,

I have a 3550 which doesn`t bring up the int fasthernet interfaces in a "sh ip int brief"command or "sh Run". The system LEDlight stays amber and rps also but not flashing? I haven`t got a rps connected could this be the reason ?

If i do a "sh env all" command everything seems ok

[Switch#sh env all

FAN is OK

TEMPERATURE is OK

POWER is OK

RPS is NOT PRESENT] could some one maybe exlpain ??I would thankfull!

Switch#sh post

Stored system POST messages:

POST: CPU Buffer Tests : Begin

POST: CPU Buffer Tests : End, Status Passed

POST: CPU Interface Tests : Begin

POST: CPU Interface Tests : End, Status Passed

POST: Switch Core Tests : Begin

POST: Switch Core Tests : End, Status Passed

POST: CPU Interface 2nd Stage Tests : Begin

POST: CPU Interface 2nd Stage Tests : End, Status Passed

POST: CAM Subsystem Tests : Begin

POST: CAM Subsystem Tests : End, Status Passed

POST: Ethernet Controller Tests : Begin

Failed data line test (2).

addr=0x00000,sent=0x80000 recv=0x00

POST: Ethernet Controller Tests : End, Status Passed

!!! WARNING: The switch is not usable !!!

!!! WARNING: The switch is not usable !!!

Switch#

2 REPLIES

Re: Swich 3550 -24-emi Help please

Open a TAC case for this.

Re: Swich 3550 -24-emi Help please

Hi Jacob,

This could be a hadrdware failure and you'll have to get this switch replaced.

-> Sushil

178
Views
0
Helpful
2
Replies
CreatePlease to create content