Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Switch issue

I have a 4510R-E switch operating as Core. I have 3 4507R-E & 2 4506 switches operating as access switches. the 4507R-E switches are new switches which is recently got to network.the core switch is in server mode & the remaining switches are in client mode. However, only the switches of 4506 series are operating porperly with all the L2 VLANS refelcting immediately. However teh L2 vlans are not advertised to the switches of 4507R-E series & no L2 VLANs present. I have to move these switches to transparent mode, create VLANs and then move it back to client mode. Can any one one let me know, where the problem lies?

4 REPLIES
Bronze

Re: Switch issue

For the switch that is not replicating properly can you output the following:

show cdp neighbor

sh int trunk

sh vtp status

Also the the vtp status display, does the domain name (case sensitive) and md5 hash match the cores display in sh vtp status?

Re: Switch issue

Hi Deepa,

Please make sure the new 4507R-E switches have the same vtp domain and vtp password configured. You can do this with the "show vtp status" command.

Also check, if the trunks between the 4507RE and 4510R-E switches have come up as trunks.

VTP advertisements propagate on trunks only.

You can check this using the "show interfaces trunk" command.

Cheers:

Istvan

Re: Switch issue

Thanks! I finally found the root cause. VTP password was configured on all the 4507R-E switches but was not configured on the 4510R-E switch. Because of which VTP advertisements were not shared between the switches. I verified this with the revision number on the switches. On all the 4507R-E switches, the revision number was constantly "0" with the other switches having tallying revision numbers. I configured the VTP password on the switch & everything is working fine.

Re: Switch issue

You're welcome Deepa!

Please rate my post if it was helpful.

Thank you:

Istvan

141
Views
0
Helpful
4
Replies