Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Trying to interconnect Catalyst 4506 (IOS) & Catalyst 6509 (CatOS) using FS

Hey all,

I'm currently having a problem interconnecting a Catalyst 4506 using IOS and a Catalyst 6509 using CatOS via FSO. The FSO is all setup and they show that they are talking but when we plug the fiber optic cables into the switches, we get a notconnect status on the switches. The link lights on both switches don't light up either. I have configured both sides as follows

6509 (the Gigabit Port is 2/6):

---------------------------------

set port negotiation 2/6 disable

set trunk 2/6 nonegotiate dot1q 1-1005,1025-4094

4506 (the Gigabit Port is 1/1):

---------------------------------

interface GigabitEthernet 1/1

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

speed nonegotiate

We were told by the FSO company that both ends must turn off negotiation in order for it to work. On the end with the Catalyst 6509, I have tried plugging another known working fiber optic line into the 2/6 port and the link light lights up so we know that the port isn't broken. Any ideas? I am lost.

Background:

We currently have a T1 line that serves as a point to point between the two buildings. We were trying to get rid of it and go with Free Space Optics (FSO) to increase bandwidth between the two buildings. We have 5 VLANs on each side (on the 4506 side, Vlans 110, 120, 132, 140, & 104 and on the 6509 side, Vlan 10, 20, 32, 40, 4) and the point to point is on the 200 network to interconnect the switches.

5 REPLIES

Re: Trying to interconnect Catalyst 4506 (IOS) & Catalyst 6509 (

Hie David,

Just to start with are we sure that Rx of one switch terminates on Tx of other and vice versa. The fiber cable which is plugged in the trnasmitter of one switch must go to the receiver of another switch. You can just try swapping the TX and RX points at one switch.

I doubt this because as you have said even the link light is not coming up.

New Member

Re: Trying to interconnect Catalyst 4506 (IOS) & Catalyst 6509 (

Thanks for the reply,

Yesterday I actually had tried swapping the TX and RX points on the 4506 switch on my end and that didn't work. We tried it on the other end too and still no link light so I don't think that's the problem.

Silver

Re: Trying to interconnect Catalyst 4506 (IOS) & Catalyst 6509 (

Hi David

please, try adding "no keepalive" under interface Giga1/1 configuration in Catalyst 4506.

Hope this helps

Re: Trying to interconnect Catalyst 4506 (IOS) & Catalyst 6509 (

Hello,

I assume you are using one of the Sonabeams ? If so, which model do you have ?

Regards,

GNT

New Member

Re: Trying to interconnect Catalyst 4506 (IOS) & Catalyst 6509 (

I just tried the "no keepalive" command on the 4K switch (GigabitEthernet 1/1) and that did not bring up connectivity.

The FSO units I have are the Terescope 700G (like the TS 700/155 listed on their site but a Gigabit version)

http://www.mrv.com/product/MRV-TS-TS700/

304
Views
0
Helpful
5
Replies
CreatePlease to create content