Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

1 of 3 vlan down

Hi,

I'm using 3 vlan, two of which are assigned to different SSID however while vlan 1&2 are up and running, vlan 3 is down. Does anyone know why this would happen?

vlan 2&3 are assigned to their own SSID and vlan 2 is working, vlan 3 is not.

Below is the config:

Current configuration : 4143 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname ap
!
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid batman
vlan 2
authentication open
mbssid guest-mode
!
dot11 ssid robin
vlan 3
authentication open
mbssid guest-mode
!
!
!
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid batman
!
ssid robin
!
antenna gain 0
mbssid
station-role root
bridge-group 1
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface Dot11Radio0.1
encapsulation dot1Q 2
ip address 192.168.12.1 255.255.255.0
no ip route-cache
bridge-group 2
bridge-group 2 subscriber-loop-control
bridge-group 2 block-unknown-source
no bridge-group 2 source-learning
no bridge-group 2 unicast-flooding
bridge-group 2 spanning-disabled
!
interface Dot11Radio0.2
encapsulation dot1Q 3
ip address 192.168.13.1 255.255.255.0
no ip route-cache
bridge-group 3
bridge-group 3 subscriber-loop-control
bridge-group 3 block-unknown-source
no bridge-group 3 source-learning
no bridge-group 3 unicast-flooding
bridge-group 3 spanning-disabled
!
interface Dot11Radio1
no ip address
no ip route-cache
shutdown
antenna gain 0
dfs band 3 block
channel dfs
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0
description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
no ip address
no ip route-cache
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface GigabitEthernet0.1
encapsulation dot1Q 2
no ip route-cache
bridge-group 2
no bridge-group 2 source-learning
bridge-group 2 spanning-disabled
!
interface GigabitEthernet0.2
encapsulation dot1Q 3
no ip route-cache
bridge-group 3
bridge-group 3 subscriber-loop-control
bridge-group 3 block-unknown-source
no bridge-group 3 source-learning
no bridge-group 3 unicast-flooding
bridge-group 3 spanning-disabled
!
interface BVI1
ip address dhcp client-id GigabitEthernet0
no ip route-cache
!
ip http server
no ip http secure-server
ip http help-path
bridge 1 route ip
!
!
!
line con 0
privilege level 15
login local
no activation-character
line vty 0 4
login local
!
cns dhcp
end

4 REPLIES
Cisco Employee

Ed,

Ed,

What is the switch port config where the ap is connected. please share the output.

Also we should make sure that we configure native vlan with bridge group 1 and map it to both radio subinterface and gigabit subinterface.

thanks

Sreejith

New Member

I'm only using a cisco 1941w

I'm only using a cisco 1941w router and it's not connected to a network switch. The config I posted is from the ap# however I can post the router# config if that would help at all.

Cisco Employee

Ed,

Ed,

So the ap is connected directly to the router?

yes, please share the router interface config if the ap is directly connected to the router.

Thanks

Sreejith

New Member

Current configuration : 2171

Current configuration : 2171 bytes
!
version 15.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
service-module wlan-ap 0 bootimage autonomous
!
!
!
!
!
!
!
!
!
!
!
ip dhcp excluded-address 192.168.12.1
ip dhcp excluded-address 192.168.12.0
ip dhcp excluded-address 192.168.13.0 192.168.13.1
!
ip dhcp pool vlan2
network 192.168.12.0 255.255.255.0
domain-name batman.com
dns-server 10.10.10.254
default-router 192.168.12.1
lease 7
!
ip dhcp pool vlan 3
network 192.168.13.0 255.255.255.0
default-router 192.168.13.1
dns-server 10.10.10.254
lease 7
!
!
!
ip cef
no ipv6 cef
multilink bundle-name authenticated
!
cts logging verbose
!
!
hw-module ism 0
!
!
!
!
redundancy
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
ip address 10.10.10.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
bridge-group 4
!
interface wlan-ap0
ip unnumbered Vlan1
arp timeout 0
no mop enabled
no mop sysid
!
interface GigabitEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Wlan-GigabitEthernet0/0
switchport mode trunk
no ip address
!
interface Vlan1
ip address 10.10.0.30 255.255.255.0
!
interface Vlan2
ip address 192.168.12.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Vlan3
ip address 192.168.13.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
interface Vlan4
no ip address
!
ip forward-protocol nd
!
ip http server
ip http access-class 11
ip http authentication aaa
no ip http secure-server
!
!
!
!
access-list 11 permit 0.0.0.1 255.255.255.0
!
control-plane
!
!
!
line con 0
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
stopbits 1
line 67
no activation-character
no exec
transport preferred none
transport input all
transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
line vty 0 4
login
transport input none
!
scheduler allocate 20000 1000
!
end

38
Views
0
Helpful
4
Replies
CreatePlease to create content