Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
New Member

1121g Help needed

I have 14 Cisco 1121G's setup. When walking around with my laptop I am ok. I will lose one ping as I transition from one to another but with data that is fine. The problem is that I need these for voice. I am using Spectralinks for voice and have followed both theirs and Cisco's doc's in configuration but still get gaps in conversation. Has anyone set these up for voice? I have tried several different configurations with no change. All keys match. I do not have a Wireless LAN controller. I am using one AP as the WDS. The state always shows as "Administratively Standalone - ACTIVE. All the AP's show the following error, "AP timed out in authenticating to the WDS." They are all using the same AP Username and Password. They all point to the AP acting as the WDS Server. When viewing the WDS Status some show AUTHORIZED. The number authorized varies everytime I view the screen.

Again, roaming works with the laptop - a missed ping here and there, but works.

Ideas and thoughts PLEASE.....

Thank you


Re: 1121g Help needed

What kind of authentication are you using? WDS only helps when using a RADIUS server of some kind for authentication. If you suspect that WDS is causing problems, disable your RADIUS authentication and see if that improves things.

Wireless networks for phones need to be far more dense then wireless networks for data. Networks that support data without issues can have huge problems for phones. Do you use AirMagnet or Cisco Aironet Site Survey Utility? Walk the grounds and ensure that you have at least -67dBm everywhere. If it falls below that (-69, for example), your data will be fine but your phones will have problems.

New Member

Re: 1121g Help needed

WDS with 1 AP as the master.

The master AP is also acting as the Radius Server, Infrastructure Manager applied to all SSID's (I am only using one SSID)

I was unsure on how to set up the Radius. It is as follows:

Current NAS - I have the IP's of all the AP's including the Master

Individual User: I have one user setup left over from testing - should this be there?

User Groups - I have one group setup associated to the SSID

The SSID is setup as OPEN, Network EAP

Encryption Mode is Cipher - TKIP

Server Based Security shows as Radius - EAP

I am at a loss here as this is the only way I could get the phones to work at all. The Cisco doc's were of minimal help and the Spectralinks docs pointed me to the setup I have.

I do not have a site utility. I have 14 AP's relatively close together. When walking with the laptop my signal never gets below 3 bars - if that means anything - I don't know. Also, I have each AP provision to use single channels spaced so no two neighbor channels are close together.

I hope that answered your questions and thank you for this and further thoughts.


Re: 1121g Help needed

Hi brasicot,

You have two possibilities here:

1. The WDS Fast Secure Roaming isn't working, and as such your roaming is slowed by the reauthentication to the RADIUS server.

2. Your APs are too far apart.

You'll need to start a trial-and-error testing here. Trying configuring your phones for static WEP or WPA. If it still causes roaming disruptions, you'll know it wasn't the authentication.

Honestly, it sounds like your APs might be too far apart. The bars you get in Windows are generally a poor representation of signal, but 3 bars sounds low. Don't forget that telephony does worse than data, so the phones might be getting 2 or even 1 bar.

New Member

Re: 1121g Help needed

Thank you for your reply. I agree that they may be to far apart. I dont think the WDS is working right as they will not authenticate.

I am also working another thread on this forum under:

Wireless IP Voice and Video

Please take a look at where I am at and HELP !!!

As far as being to far apart - does that matter as far as WDS authentication? I would think that would happen over the FastEthernet ports?

Thanks again


Re: 1121g Help needed

Here's a quick rundown:

1. If authentication is actually failing, it's not a signal strength issue. You should see authentication failed messages on your RADIUS server.

2. If authentication is merely slow and causes disconnects because of being slow, then it's either a signal strength issue or WDS isn't working.

3. If you change your security to WEP or WPA-PSK and it's still not working, it's bound to be a signal strength issue.

Have you tried any of the troubleshooting steps above? Have you tried using WPA-PSK to authenticate clients and see if that helps? You need to start a process of elimination to see what the problem really is.

CreatePlease to create content