Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1130 not connecting to controller after setting to HREAP

I had an 1130 AP connected to my 4402 controller running 4.2.207.  I went to set the AP to HREAP and after I applied the HREAP setting, the AP rebooted and will no longer connect to the controller.

This is the error message I am getting on the controller.

WARNING: invalid slot ID (255) passed to REAP -Traceback=
0x4F026C 0x4F0394 0x498B24 0x491DC4 0x4AAF90 0x48DAC4 0x48E35C 0x197630o REAP -Traceback=

The AP part number is AIR-LAP1131AG-A-K9.

This AP was up and running with no problem until I tried to change it to HREAP.

Any suggestions on how I can recover this AP?

Seth

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: 1130 not connecting to controller after setting to HREAP

Looks like we are hitting the software bug CSCsj69497 but its fixed in 4.2.173.. (but we are running 4.2.207)

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsj69497

Try upgrading the LWAPP AP to the latest Recovery image and let me know how this works out for you!!

if the above did not solve then to further investigate.. plz open up an SR with us (TAC),..

Regards

Surendra


					
				
			
			
				
			
			
				
3 REPLIES
Cisco Employee

Re: 1130 not connecting to controller after setting to HREAP

Looks like we are hitting the software bug CSCsj69497 but its fixed in 4.2.173.. (but we are running 4.2.207)

http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsj69497

Try upgrading the LWAPP AP to the latest Recovery image and let me know how this works out for you!!

if the above did not solve then to further investigate.. plz open up an SR with us (TAC),..

Regards

Surendra


					
				
			
			
				
			
			
				
New Member

Re: 1130 not connecting to controller after setting to HREAP

I had reloaded the AP last night using c1130-k9w7-tar.124-10b.JDA3.tar renamed to C1130-k9w7-tar.default.  After the AP came up in Autonomous mode I then converted back to LWAPP using c1130-rcvk9w8-tar.124-21a.JA2.tar.  Once the AP joined the controller and got the image it then rebooted and came up with the same error.

So after reading your response I deced to rename c1130-rcvk9w8-tar.124-21a.JA2.tar to c1130-k9w7-tar.default and let the AP load this image.  After downloading the image the AP then joined the controller, got its image, then reloaded and succesfully joined.

Thank you for the help.

Seth

Cisco Employee

Re: 1130 not connecting to controller after setting to HREAP

WOW!!! Thats great to hear!! Thanks for the ratings!! and thanks for posting on CSC..

have a great day!!

Regards
Surendra

358
Views
0
Helpful
3
Replies
CreatePlease login to create content