Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1130AG no signal

I have set up a 1130ag as an access point and the laptops (one xp and one vista) cannot find the SSID. If I manually add the SSID it works fine. The radio is enabled, the interface is up and I have tried manually switching channels without any luck. I am missing something somewhere. Any ideas?

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: 1130AG no signal

Under the dot11radio 0 or dot11radio 1 enter:

guest-mode

That will broadcast the ssid if your ap is autonomous.

If you have a wlc, then under the wlan ssid, enable the checkbox for broadcast.

-Scott
*** Please rate helpful posts ***
3 REPLIES
Hall of Fame Super Silver

Re: 1130AG no signal

Under the dot11radio 0 or dot11radio 1 enter:

guest-mode

That will broadcast the ssid if your ap is autonomous.

If you have a wlc, then under the wlan ssid, enable the checkbox for broadcast.

-Scott
*** Please rate helpful posts ***
New Member

Re: 1130AG no signal

Perfect, I went into the SSID manager and had to specifically select the SSID under "Set Beacon Mode" and then it started working. Thanks!

Hall of Fame Super Gold

Re: 1130AG no signal

Is the SSID Broadcase disabled by any chance?

280
Views
0
Helpful
3
Replies