Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

1130AG Repeater issue

When I set the AP as an access point the radio is green and working.  When I set the Infrastructure SSID to the only SSID I have configured then change the Network Interface for the radio to Repeater as well as put the Root Parent Wireless MAC address in the Root Parent MAC 1 field the radio is down.  I cannot get it back to green.  Any suggestions?

Thanks in advance,

Dan

8 REPLIES

Re: 1130AG Repeater issue

Can you post the config of the patent and the repeater?

Steve

Sent from Cisco Technical Support iPhone App

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Community Member

Re: 1130AG Repeater issue

Hello

Attached is the config.txt.  I'm not sure where the patent file is, but will keep looking.

Thanks

Re: 1130AG Repeater issue

sorry, that was supposed to be parent.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Community Member

Re: 1130AG Repeater issue

I appologize.  I have spent the better part of the day trying to open the .bin file to get the config data.  Still working on it.

Community Member

Re: 1130AG Repeater issue

...and I have taken screen images of all the wireless settings.  If there are specific setting you want to see please let me know.

Community Member

Re: 1130AG Repeater issue

OK, to make it easier I renamed the config files to more appropraitely reflect how they were created. 

Thanks again,

Dan

Re: 1130AG Repeater issue

ok, the SSID doesnt' match what you have configured on the 'parent' device.  For the repeater to work, they have to match.

the config should look similar to :

dot11 ssid dpm1028

   authentication open

   authentication key-management wpa

   guest-mode

   wpa-psk ascii 7 0602192C484404495D4547

   infrastructure-ssid optional

!

!

!

username Cisco privilege 15 password 7 08255A430D1308

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

ssid dpm1028

!

antenna gain 128

parent 1 001d.7318.fe6e

parent timeout 10

station-role repeater

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled dot11 ssid dpm1028
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 0602192C484404495D4547
   infrastructure-ssid optional

!
bridge irb
!!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers tkip
!
ssid dpm1028
!
antenna gain 128
parent 1 001d.7318.fe6e
parent timeout 10
station-role repeater
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled

Out of curiosity.  Are you able to plug the 1130 into the LAN and just run it as an AP instead of being a repeater?

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Community Member

Re: 1130AG Repeater issue

I took the config verbatum and seemed to lose complete access to the AP.  So I restored from factory and tried to get to the same place with the settings.  I got confused with the interface blocks.  There are 3, it seems yours are almost identical.  Is that where I am wrong.  I can use this as an AP but then it sits where my root AP is.  I am not sure what I gain from that.  Unless I run an ethernet and make it an AP elswhere.  Am I missing something?

Thanks Dan

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

enable secret 5 $1$8OuO$tKs4fSgbfusCSIszC5lWz0

!

no aaa new-model

!

!

dot11 syslog

!

dot11 ssid dpm1028

   authentication open

   authentication key-management wpa

   mbssid guest-mode

   infrastructure-ssid optional

   wpa-psk ascii 7 020212560F0C0271141C5C

!

!

!

username Cisco password 7 02250D480809

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

broadcast-key change 3600

!

!

ssid dpm1028

!

antenna gain 28

parent 1 001d.7318.fe6e

speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role repeater

mobile station scan 2437

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.10.92.81 255.255.255.0

no ip route-cache

!

ip default-gateway 10.10.92.1

ip http server

no ip http secure-server

ip http help-path

http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname ap

!

enable secret 5 $1$8OuO$tKs4fSgbfusCSIszC5lWz0

!

no aaa new-model

!

!

dot11 syslog

!

dot11 ssid dpm1028

   authentication open

   authentication key-management wpa

   mbssid guest-mode

   infrastructure-ssid optional

   wpa-psk ascii 7 020212560F0C0271141C5C

!

!

!

username Cisco password 7 02250D480809

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption mode ciphers tkip

!

broadcast-key change 3600

!

!

ssid dpm1028

!

antenna gain 28

parent 1 001d.7318.fe6e

speed  basic-1.0 2.0 5.5 11.0 6.0 9.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role repeater

mobile station scan 2437

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface FastEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

ip address 10.10.92.81 255.255.255.0

no ip route-cache

!

ip default-gateway 10.10.92.1

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

line con 0

line vty 0 4

login local

!

end

539
Views
0
Helpful
8
Replies
CreatePlease to create content