Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1131AG AP

i got a problem with 1131AG APs

the model AIR-AP1131AG

i connect the 1131 Ap to my linksys router to retrieve an ip address from the router, i show the ip addres it got.

I have my laptop attached to the same router.

When I type the ap ip address in the browser nothing comes up.

At the same time I recieve the could not resolve cisco-lwapp-contoller and cisco capwap controller

when i try to configure it statically through the bvi  and save it i get an error NVRAm failed.

My question how do i determine if my ap is stand-alone.  I dont have a WLC.

Everyone's tags (2)
5 REPLIES
Bronze

Re: 1131AG AP

Definitely "seems" like you have a lightweight image on the AP.  the "model" if that's in fact the exact model number:  AIR-AP1131AG would indicate stand-alone, however from what you've described it must have lightweight image on it.

You will not be able to telnet/ssh/gui manage the AP in lightweight unless telnet/ssh enabled at WLC first.  So, to "verify", you should run a "show ver" from the AP console.

If you're image has a k9w7, it is standalaone.  k9w8 would indicate a lightweight version.

ie.

Stand-alone for 1131:  c1130-k9w7-tar.124-10b.JA3.tar

Lightweight for 1131: c1130-rcvk9w8-tar.124-10b.JDA.tar

You can use the information here to properly convert: http://www.cisco.com/en/US/docs/wireless/access_point/conversion/lwapp/upgrade/guide/lwapnote.html#wp160918

New Member

Re: 1131AG AP

thanks for your reply.

it is a stand-alone, but i still get this could not resolve cisco-capwap-controller error.

it get an ip address from dhcp which it assigns to fa0/0

i try to assign the interface bvi to statically assign ip address to ap

debug capwap console cli

config t

bridge irb

interface fa0

bridge-group 1

interface bvi 1

ip address 192.168.10.2 255.255.255.0

copy run start

destination startup name when i press enter

i get NVRAM failed.

trying to figure why the configuration wont write to nvram.

Hall of Fame Super Silver

Re: 1131AG AP

That is not a standalone ap. if you are able to do the debug capwap console cli, it's a lightweight access point. You need to follow the link that was posted to convert it. take a look at the model number if this was a brand new ap. if it shows LAP1131 it's lightweight. It should just show AP1131.

Sent from Cisco Technical Support iPad App

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Gold

1131AG AP

but i still get this could not resolve cisco-capwap-controller error.

I agree.  The error message "capwap" is exclusive to a WAP running controller-based IOS.

Cisco Employee

Re: 1131AG AP

bvi interface is not applicable for capwap AP, also capwap ap cannot save the config.

reimage the AP.

900
Views
20
Helpful
5
Replies