Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

1131AG Green-Red-Orange???

Hi, everyone--

You were so helpful last time that I decided to take a chance on asking another question. I am the IT support person for an elementary school in Detroit.

We have a Cisco 1131AG access point, mounted on the ceiling of our auditorium. It was just installed a week ago, and I'm trying to make it work. As far as I can tell, the cables are connected correctly.

The "mood ring" is blinking green, then red, then orange in a continuous loop. The status lights are blinking, first the left one (green) and then the right one (amber).

I couldn't find an explanation of this problem in the user's guide. I tried holding down the Reset button while I rebooted the device, but that had no discernable effect.

The AP is brand-new, never been used. I would greatly appreciate your suggestions.

Many thanks.

--Ed

2 REPLIES
Hall of Fame Super Gold

Re: 1131AG Green-Red-Orange???

Hi Ed,

This means that the LWAP has booted correctly BUT it's unable to join to the WLC.

Console into the LWAP and in enable mode, test the following:

1. Does the LWAP get an IP Address?

2. Can the LWAP ping the Management IP address of the WLC?

If you answer yes to both questions, in enable mode, type the command lwap ap controller ip address

Hope this helps.

New Member

Re: 1131AG Green-Red-Orange???

Thanks for that helpful advice. I'll try it and let you know what happens.

--Ed

544
Views
0
Helpful
2
Replies
CreatePlease to create content