Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1140 conversion

Have an autonomous 1140 that I need to convert to Lightweight.  It looks like that instead of using WCS or the upgrade tool, you just upgrade the IOS to with a LWAPP recovery version.  What I would like to know is what version to use.  This AP will be joining a controller that is running 7.0.235.3.

Thanks!         

1 ACCEPTED SOLUTION

Accepted Solutions

1140 conversion

Hi,

you need a version like this: c1140-rcvk9w8-tar.124-21a.JX.tar.After you will install such lwap recovery ios, when the ap will join to the controller for the first time It will automatically upgrade to the correct version.

Bye

2 REPLIES

1140 conversion

Hi,

you need a version like this: c1140-rcvk9w8-tar.124-21a.JX.tar.After you will install such lwap recovery ios, when the ap will join to the controller for the first time It will automatically upgrade to the correct version.

Bye

New Member

1140 conversion

I used that jx version and all seemed to go well.  I just didn't want to get too high of a version and have it not be able to join a controller.

Thanks!

115
Views
0
Helpful
2
Replies
CreatePlease login to create content