Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1142 AP behaving differently to an 1130AP when on the same controller.

Hi there, I have a new WLC 2504 running  7.6.120.0, I have two AP's connected to it one is AIR-LAP1142N-E-K9 IOS Version 15.2(4)JB5$ the other is a AIR-LAP1131AG-E-K9 IOS Version 12.4(25e)JAO5$

When I try to connect to my SSID I have created I can connect to it fine when the 1131 is broadcasting the SSID, however if I disable that and enable the 1142 it cannot connect. I am at a loss to see what the issue is as the WLC should be doing the authentication for the AP's so the results should be the same.

On the console of the 1142 I get

*Oct  7 13:20:33.239: %LWAPP-3-CLIENT_ACL_ENTRY_NOT_EXIST: Deleting Mobile for 0026.c64f.30e2: CLIENT ACL not exist on AP

*Oct  7 13:20:34.565: %LWAPP-3-CLIENT_ACL_ENTRY_NOT_EXIST: Deleting Mobile for 0026.c64f.30e2: CLIENT ACL not exist on AP

*Oct  7 13:20:36.318: %LWAPP-3-CLIENT_ACL_ENTRY_NOT_EXIST: Deleting Mobile for 0026.c64f.30e2: CLIENT ACL not exist on AP

*Oct  7 13:20:37.881: %LWAPP-3-CLIENT_ACL_ENTRY_NOT_EXIST: Deleting Mobile for 0026.c64f.30e2: CLIENT ACL not exist on AP

 

Which I take to mean its not getting the downloadable ACL to it. As the 1131 works I am not sure what could be causing this. Any ideas?

 

Everyone's tags (1)
4 REPLIES

on the WLC can you rundeubg

on the WLC can you run

deubg client < client mac address>

 

--

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Attached are both

Attached are both

In both debugs the client

In both debugs the client gets an access accept from the WLC, and should move to getting a DHCP address.  In the 1142 debug the client attempts to reassociate immediately. 

 

what NIC and driver is your test client running? If you are using an Intel 7200 you should be on 16.

 

HTH,

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

Ok I have an Intel Wifi Link

Ok I have an Intel Wifi Link 5100 on the Test machine. I have upgraded that to the latest version of driver on the intel site and it exhibits the same issue.

128
Views
0
Helpful
4
Replies