Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1240AG Problem

Client has multiple 1240AG's setup as access points throughout their factory.  They have a PC that they want to connect to the SSID and then be able to get to the Internet as well as the internal network.  The PC has no problem connecting to the SSID but never picks up an IP address from the DHCP server on the network.

I researched and found some items on this but nothing that led me to a resolution.  I at first thought that the MAC filtering was the issue, so I added the MAC address of the wireless card on the PC to all of the access points.  I see the PC when it connects, but it still has no access to the network and never picks up and IP address.  I have also looked into VLAN issues, but there are no VLAN's configured on the AP's so I don't believe this is the problem either.

If anyone has any advice on what else to look at, I would very much appreciate it.

Thanks!

4 REPLIES

1240AG Problem

What encryption is being used?  Can any other devices connect and get an IP address?

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

1240AG Problem

It is using WEP encryption.  If I take the static IP assigned to the AP out, it will pick up a DHCP address from the server.  I have not connected any other devices to test though.

Also, not sure I mentioned this before, but if the client has a static IP assigned to it, it still cannot browse the Internet or connect to the network.

1240AG Problem

make sure the WEP key is input properly on the client.  with WEP, that's really about all that can go wrong.

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Cisco Employee

1240AG Problem

Can you test without WEP?

Are other clients connecting to these access points OK?

If they are it may be a client driver issue.

344
Views
0
Helpful
4
Replies
CreatePlease login to create content