Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 
Community Member

1242 problems with web interface

Cisco AIR-AP1242AG-E-K9

IOS: c1240-k9w7-mx.124-10b.JA3

I can't get this AP to behave as it used to. It wasn't working right and I suspected corruption of the firmware so I formatted the flash contents and reloaded a brand new IOS.

But the AP web interface now no longer behaves as it used to.

On the home page the Network Interfaces section used to display the status of the ethernet, radio0 and radio1 but now it doesn't do that, the heading is there but the data is missing.

If I go to Express Setup and enter ip numbers the Apply button doesn't do anything.

If I go to Network Interfaces the radios G and A are permanently down and I can't do anything to make them come up.

If I go to Express Security and enter and SSID and a wep key nothing happens when I click the Apply button.

In the console I did:

ap#config t

Enter configuration commands, one per line. End with CNTL/Z.

ap(config)#int Dot11Radio0

ap(config-if)#no shut


ap(config)#int Dot11Radio1

ap(config-if)#no shut


but this hasn't made any difference.

I also did:

write default-config and reloaded but still it's the same.

I also did:

ap(config)# interface d1

ap(config-if)# shut

ap(config-if)# no mbssid

ap(config-if)# no shut

still not joy

This has got me really puzzled. Thanks for any help.

Community Member

Re: 1242 problems with web interface

I found the cause of the problem so I'm posting it here in case it helps anyone.

The problem was caused by firefox. I don't know why but it just couldn't talk to the wap with the web interface. Just by chance I started up IE6 and went to the wap's interface and everything was perfect, all the buttons worked.

CreatePlease to create content