Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1242AG Autonomous mixed with AIR-SAP1602E or AIR-SAP2602E Autonomous

Hello

I have a site that is installed with a number of AP1242Ag access points in autonomous mode and need to add additional access points to extend coverage and replace old AP350 model access points.

The 1242 are running IOS 12.4(21a)JA1 and any new APs would obviously be running 15.2 or later.

I cannot find any information that clarifies the interoperability (roaming) between 1242 and newer generation access points.

Is it a supported mix and if so would I need to upgrade the 1242 to 15.2 or newer to match the new access points?

 

many thanks

 

Steve

Everyone's tags (1)
3 REPLIES
VIP Purple

Yes, they will work. if you

Yes, they will work. if you are using a PSK, then all you need to do is configure the AP exactly the same way, with the exception of the IP address on the BVI interface.

if you are using 802.1x, then you would want to configure WDS for the key caching.

http://www.cisco.com/en/US/products/hw/wireless/ps4570/products_configuration_example09186a00801c951f.shtml#step1

 

Regards

Dont forget to rate helpful posts

New Member

Thank You Sandeep.For some

Thank You Sandeep.

For some reason I'm having a problem being able to reply to your post so have added it here: Do I need the 1242 to be upgraded to match the same firmware revision as the newer access point? and if so 12.4 was the last released version so how would this be done?

Wireless security is external Radius server with no encryption on the WLAN.

 

Thanks

 

Steve

 

VIP Purple

No need to upgarde it. Maybe 

No need to upgarde it. Maybe  there are few new features be aviailable in new software but thats up to your requirement.

Just conifg both the AP in same way.

 

Regards

66
Views
0
Helpful
3
Replies
CreatePlease to create content