Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1250 AP and client speeds not N

I have multipul Draft N cards (dell1505, Intel 4695) in different Laptops around the building. Yet none can recive the claimed N speeds or anything over 802.11g speeds even standing under the AP.

Was their something simple i missed, i purchased the 2 omni Ant for both 5ghz and 2.4 ghz and all are wall mounted in a Data center.

I folowed all setups and its on a Gig swtich, so im lost as to where i missed a step to enable the speeds.

2 REPLIES
Hall of Fame Super Red

Re: 1250 AP and client speeds not N

Hi Roy,

You may be seeing this behaviour **;

**Note The 802.11n HT rates apply only to no encryption or WPA2/AES encryption. They do not apply to WEP or WPA encryption. If WEP or TKIP encryption is used, the 1250 series access points and any 802.11n Draft 2.0 clients will not transmit at the HT rates. Legacy rates (802.11a/b/g) will be used for any clients using WEP or TKIP encryption.

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------

Note For 1250 series access points, the maximum throughput for encrypted downstream traffic is lower than expected at higher data rates. (CSCsk07386)

http://www.cisco.com/en/US/docs/wireless/access_point/ios/release/notes/12_410b_JArn.html

Hope this helps!

Rob

New Member

Re: 1250 AP and client speeds not N

my Cipher is set to AES CCMP with a WPAv2 required key with Open Authentication. and still no luck.

i did have TKIP before so that was a good start.

145
Views
0
Helpful
2
Replies