Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

1252 Access point bridge problems

Hello

Currently im trying to deploy solution for external people as somethink like quest connection (in config name is public.net)

The only spare AP i have is cisco 1252

After research in setup whitchport as trunk for management vlan (which must be done) and for me entire config seems to be good. Im able to connect to ssid, but im unable to browse web, when connected.(still receiving 169. ip addres)

Im able to ping default gateway,able to ping dhcp server. Think is, when checking bridge, receiving is ok, but nothing is being transmitted.

Vlan 192 is our vlan just for public conenction, works correctly on other aps.

Btw same problem is have with 1142.

I think there must me missing something specific for this two models (as was that management vlan must be native on switch side)

any ideas please?

 

dot11 ssid public.net
   vlan 192
   authentication open
   authentication key-management wpa
   mbssid guest-mode
   wpa-psk ascii 0 on2access@wpa!
!
dot11 aaa csid ietf
dot11 network-map 60
!
bridge irb
!
!
interface Dot11Radio0
 no ip address
 no ip route-cache
 !
 !
 encryption vlan 192 mode ciphers tkip
 !
 
 ssid public.net
 !
 speed basic-1.0 2.0 5.5 6.0 9.0 11.0 12.0 18.0 24.0 36.0 48.0 54.0
 channel 2412
 station-role root
 rts threshold 2312
 world-mode dot11d country SK both
 bridge-group 1
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
 bridge-group 1 spanning-disabled
!
!
interface Dot11Radio0.192
 encapsulation dot1Q 192
 no ip route-cache
 bridge-group 192
 bridge-group 192 subscriber-loop-control
 bridge-group 192 block-unknown-source
 no bridge-group 192 source-learning
 no bridge-group 192 unicast-flooding
 bridge-group 192 spanning-disabled
!
interface Gi0
 no ip address
 no ip route-cache
 duplex auto
 speed auto
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!
interface Gi0.16
 encapsulation dot1Q 16
 no ip route-cache
 bridge-group 1
 no bridge-group 1 source-learning
 bridge-group 1 spanning-disabled
!

!
interface Gi0.192
 encapsulation dot1Q 192
 no ip route-cache
 bridge-group 192
 no bridge-group 192 source-learning
 bridge-group 192 spanning-disabled
!
interface BVI1
 ip address 10.250.16.68 255.255.255.0
 no ip route-cache

1 REPLY
VIP Purple

HiTry to add following & see

Hi

Try to add following & see

 

interface Gi0.16
 encapsulation dot1Q 16 native
!

int d0.16

encapsulation dot1Q 16 native

bridge-group 1

 

Also if "ip default-gateway x.x.x.x" command is missing add that as well. Here is a basic configuration without any added security.

dot11 ssid TEST
   vlan 143
   authentication open
   guest-mode
!
interface Dot11Radio1
 ssid TEST
!
interface Dot11Radio1.143
 encapsulation dot1Q 143
 bridge-group 143
!
interface Dot11Radio1.999
 encapsulation dot1Q 999 native
 bridge-group 1
!
interface GigabitEthernet0.143
 encapsulation dot1Q 143
 bridge-group 143
!
interface GigabitEthernet0.999
 encapsulation dot1Q 999 native
 bridge-group 1
!
interface BVI1
 ip address 192.168.99.99 255.255.255.0
ip default-gateway 192.168.99.1

 

HTH

Rasika

**** Pls rate all useful responses *****

 

50
Views
0
Helpful
1
Replies
CreatePlease to create content