Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

1300 Bridge Keeps turning off the LAN port

We have a 1300 bridge which is connected to a switch and 2 computers on the LAN side..

The bridge keeps turning off the LAN port.  We can access it from the wireless side and see that the port is off.

At that point, if we unplug the power supply (48V Cisco, not POE) and plug it back in, it does not turn on the port.

We have replaced the injector 3 times.  Each time, it works for up to a few days.

Three days ago, we replaced just the power supply, and it came up and worked until this morning.  Again, we can't make the LAN port come back on by unplugging and plugging the power.

This is not the only 1300 bridge we have running this configuration with the same switch.  The other(s) are not having this problem.

Ideas, anyone?

Everyone's tags (2)
7 REPLIES
Hall of Fame Super Silver

Re: 1300 Bridge Keeps turning off the LAN port

Is the switch port showing any errors?  Have you ruled out the cabling at all?  Tough to say... look at the switch port configuration and review the logs the bridge is connected to.  If it keep happening and you ruled out the other stuff, then you might have a bad bridge.  I would tell you to swap the root bridge and non-root bridge, but thats too much work:)

-Scott
*** Please rate helpful posts ***
Community Member

Re: 1300 Bridge Keeps turning off the LAN port

Have you tried an administrative shut/no shut on the swich?  Try a different switch port on the switch.

Community Member

Re: 1300 Bridge Keeps turning off the LAN port

Just to flesh things out:

We are running a Cisco wireless AP with about 15 bridges associated.  We have had this problem in the past with another 1310, which was changed out.

In the FastEthernet status admin page, it shows, under configuration, that the Software Status is "Enabled" (green arrow) and the Hardware Status is "Down" (red arrow).  If you go into the Settings tab and attempt to disable the software status, nothing happens...

We tried an administrative shut/no shut through telnet this morning and nothing happened.

At the remote site, we have tried to recycle the bridge power and then plug only 1 PC to the Ethernet port with no success..

For some reason, we seem to have temporary success when we change the injector unit (twice) or the power supply (once).  Changing the power supply didn't work yesterday...

Here's what is running in the bridge:

Product/Model Number: AIR-BR1310G-A-K9

Top Assembly Serial Number: FTX1051U004

System Software Filename: c1310-k9w7-tar.123-8.JEA

System Software Version: 12.3(8)JEA

Bootloader Version: 12.3(2)JA4

Thanks for your help!!

Edit:  More info---

Tech support from the bridge - do you see any problems in this stuff?  This is not all of the tech support, just what I thought pertains to the FastEthernet..

interface FastEthernet0
no ip address
no ip route-cache
hold-queue 80 in
!
interface FastEthernet0.216
encapsulation dot1Q 216 native
no ip route-cache
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 198.232.216.45 255.255.255.0
no ip route-cache
!
ip default-gateway 198.232.216.1
ip http server
ip http authentication aaa
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
ip radius source-interface BVI1
!
snmp-server community RW
radius-server attribute 32 include-in-access-req format %h
radius-server vsa send accounting
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
line vty 5 15
!
sntp server 198.232.216.5
end


------------------ show stacks ------------------


Minimum process stacks:
Free/Size   Name
4572/5500   soap_flash init
3088/5500   Soap Flash Save Variables
5240/5500   dot11 platform init
8700/12000  Init
5088/5500   RADIUS INITCONFIG
2580/3000   Rom Random Update Process
5144/11000  HTTP CP
32260/33000  TCP Command
10176/12000  Virtual Exec

Interrupt level stacks:
Level    Called Unused/Size  Name
  4     1421482   8068/9000  dot11 radio interrupt
  6          40   8956/9000  NS16550 VECTOR

------------------ show interfaces ------------------


BVI1 is up, line protocol is up
  Hardware is BVI, address is 001a.2f33.5bfa (bia 001a.6c88.7100)
  Internet address is 198.232.216.45/24
  MTU 1500 bytes, BW 54000 Kbit, DLY 5000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 9000 bits/sec, 4 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
     17519 packets output, 7315004 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 output buffer failures, 0 output buffers swapped out
Dot11Radio0 is up, line protocol is up
  Hardware is 802.11G Radio, address is 001a.6c88.7100 (bia 001a.6c88.7100)
  MTU 1500 bytes, BW 54000 Kbit, DLY 1000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation 802.1Q Virtual LAN, Vlan ID  1., loopback not set
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 00:00:00, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 13655
  Queueing strategy: fifo
  Output queue: 0/30 (size/max)
  5 minute input rate 12000 bits/sec, 11 packets/sec
  5 minute output rate 9000 bits/sec, 4 packets/sec
     686362 packets input, 92393217 bytes, 0 no buffer
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 input packets with dribble condition detected
     20710 packets output, 8126795 bytes, 0 underruns
     0 output errors, 0 collisions, 5 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
Dot11Radio0.216 is up, line protocol is up
  Hardware is 802.11G Radio, address is 001a.6c88.7100 (bia 001a.6c88.7100)
  MTU 1500 bytes, BW 54000 Kbit, DLY 1000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation 802.1Q Virtual LAN, Vlan ID  216.
  ARP type: ARPA, ARP Timeout 04:00:00
  Last clearing of "show interface" counters never
FastEthernet0 is up, line protocol is down
  Hardware is PowerPCElvis Ethernet, address is 001a.2f33.5bfa (bia 001a.2f33.5bfa)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation 802.1Q Virtual LAN, Vlan ID  1., loopback not set
  Auto-duplex, Auto Speed, MII
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output 01:50:30, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/80/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes
     Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog
     0 input packets with dribble condition detected
     70 packets output, 9883 bytes, 0 underruns
     0 output errors, 0 collisions, 6 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier
     0 output buffer failures, 0 output buffers swapped out
FastEthernet0.216 is up, line protocol is down
  Hardware is PowerPCElvis Ethernet, address is 001a.2f33.5bfa (bia 001a.2f33.5bfa)
  MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation 802.1Q Virtual LAN, Vlan ID  216.
  ARP type: ARPA, ARP Timeout 04:00:00
  Last clearing of "show interface" counters never

Community Member

Re: 1300 Bridge Keeps turning off the LAN port

I hate to bump this but does anyone see anything I could do before replacing the radio?

Change any settings?

Firmware update?

As I've said, we have replaced the injector module (the grey box with the LAN port, telnet port and dual coax connectors) twice...

Is the next step to get another radio?

Community Member

Re: 1300 Bridge Keeps turning off the LAN port

It sounds like that would be your next step.  I was going to say reterminate the RG11 ends but you have already done that.  I have seen power problems on my 1300's from poorly terminate coax ends.

Hall of Fame Super Silver

Re: 1300 Bridge Keeps turning off the LAN port

I would say so.... TAC would probably have you upgrade the software and reconfigure the bridge from scratch and then test all over.  No need to spend more time than you already have in my opinion.

-Scott
*** Please rate helpful posts ***
Community Member

Re: 1300 Bridge Keeps turning off the LAN port

We have the same problem from one of our site. And we did everything what you did, including connecting to another switch. I even tried plugging my laptop to the F0 to see if it detects it but did not. Since I have a spare radio, we replaced it and everything is working fine now. So I would say to replace the radio. One friend of mine is advising too to factory default it and reconfiguring it again.

2115
Views
0
Helpful
7
Replies
CreatePlease to create content