Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

1300 web interface issue

hello experts!!!

i have a 1300 fat access point which was idle for months...

when i tried to verify the configuration via gui, the previous ssid setting was no longer there. though, ip address was still set as is.

going to the ssid setting page, the ssid list box is empty, even the 'New' item is missing.

refreshed the page many times, but it didn't appear.

restored a fresh copy of the same iOS didn't help.

wanted to recode with an older iOS, but don't have one.

tried this with Explore, Firefox and Chrome... nothing helped.

also, why are autonomous web interfaces take time to refresh a page even when the laptop is directly connected to the fat ap. it's alright for a couple of access points, but i have one customer having 80 fat ap's. if the customer wishes to change the wifi password, then it would take hours to do so because of the delay with the refresh timing.

6 REPLIES
VIP Purple

HiCLI is the best for

Hi

CLI is the best for Autonomous AP configuration smiley

All these old AP model have this same behavior of very slow GUI & workaround is use CLI.

Here are few reference links for Autonomous AP configuration in different scenarios you may find it useful

1. http://mrncciew.com/category/autonomous-ap-config/

2. http://mrncciew.com/category/autonomous-ap-config/page/2/

3. http://mrncciew.com/category/autonomous-ap-config/page/3/

HTH

Rasika

**** Pls rate all useful responses ****

Community Member

hello,  Rasika!Thanks for

hello,  Rasika!

Thanks for your reply.

Am a heavy gui-user with all my configs. i love the auto-save feature that came with it.

well, all right... guess, i will workaround to CLI.

hey, very cool site! lotsa wireless stuff!

so, any idea what happened to my idle-fat-1300-ap-suddenly-screwed-gui-interface?

i mean, it was working before. what could've made it go berserk?

just curious... and will greatly help me support clients who are still stuck with old aps.

 

Hall of Fame Super Silver

Just to add... Another reason

Just to add... Another reason that it's slow is because it's old.  The unit might be on it's way to fail.  I have seen this in the past with other AP's and bridges that have been running for 5-10+ years.

Scott

-Scott
*** Please rate helpful posts ***
Community Member

 thanks, Scott!!!that is very

 

thanks, Scott!!!

that is very sad for customers who are still having old ap's.

unfortunately, there's a lot of them for us to still support... :(

 

 

Cisco Employee

If you see some problem in

If you see some problem in web interface pages then could you please check current software on the 1300 Ap.

If its old then try another image.

You can try the CLI if GUI not working.

Community Member

Hello, abhajha!thanks for

Hello, abhajha!

thanks for your post.

Wanted to do that but i have no updated 1300 iOS version. Download site requires entitlement to get the latest version.

I did, instead, put a fresh copy of the same version. (c1310-k9w7-tar.124-3g.JA1.tar)

Hoping it would rid off of the issue, but that didn't help.

I will try with an older version today and see what good can come out of this. :)

How to get the updated version for old AP's? even the last version for the discontinued models.

I want to know the proper procedure, like going through a channel or something.

How to purchase them, legally?

Thanks!

 

 

 

85
Views
13
Helpful
6
Replies
CreatePlease to create content