Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1310 ethernet initialization problem

hi buddies,

i got one bridge from my other branch and it is running in rommon mode, when i write boot command it will start working, as i reboot this it will again goes in rommon mode. i think i need to upload a new IOS, so i format the flash and later on i find this error. when it boots

Xmodem file system is available.

flashfs[0]: 1 files, 1 directories

flashfs[0]: 0 orphaned files, 0 orphaned directories

flashfs[0]: Total bytes: 7741440

flashfs[0]: Bytes used: 1536

flashfs[0]: Bytes available: 7739904

flashfs[0]: flashfs fsck took 12 seconds.

Base ethernet MAC Address: 00:17:59:18:a6:14

Initializing ethernet port 0...

Reset ethernet port 0...

Reset done!

Reset done!

auto-negotiation takes 10000 milli-seconds to complete

ERROR: timeout waiting for auto-negotiation to complete

ERROR: fail to bring ethernet link up

The system has been encountered an error initializing

ethernet port. You may need to check hardware

The system is ignoring the error and continuing boot.

If you interrupt the system boot process, the following

commands will reinitialize ethernet, tftp, and finish

loading the operating system software:

ether_init

tftp_init

boot

The system is unable to boot automatically because there

are no bootable files to boot.

C1310 Boot Loader (C1310-BOOT-M) Version 12.3(2)JA4, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Compiled Mon 13-Jun-05 15:39 by ssearch

plz help, its urgent.

3 REPLIES
Silver

Re: 1310 ethernet initialization problem

Follow the trouble shooting guide for the Access point, it may help you

http://www.cisco.com/en/US/docs/wireless/access_point/1300/installation/guide/130h_c5.html

New Member

Re: 1310 ethernet initialization problem

Hello,

i am able to upload an image through Xmodem but i am not able to xtract it.

is there any way to upload an image through Xmodem and i can xtract it.

ethernet is not initializing is it a hardware problem?

Regards.

Hall of Fame Super Gold

Re: 1310 ethernet initialization problem

The IOS may be missing or corrupt from the AP. You'll need to upload the IOS (.bin filename extension) via XMODEM or TFTPDNLD (if this command is available).

745
Views
0
Helpful
3
Replies