Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

1510 AP Config

As a pilot project, I have had 3 1510 APs deployed on my network for about 4 months with no problems.

I'm in the process of adding the rest to have full coverage, but have run into a problem. The AP is talking to the network, getting a DHCP address, but the address keeps incrementing every couple minutes, almost like it's rebooting, but I never lose the link light. It seems like I saw where someone had this problem before.

I've currently got the AP plugged directly into the 3650 switch in my server room, the port is on the correct vlan. The switch is also acting as the dhcp server for this vlan, with the option 43 configured. Everything looks right but I haven't been able to track this down.

Do you guys have any ideas, or remember what we did when you were here???

Thanks

Randy

3 REPLIES
Bronze

Re: 1510 AP Config

What is the DHCP lease period configured for on the DHCP server? Is the connection stable if you use a static IP address??

New Member

Re: 1510 AP Config

I had the same issue. Check to see if your controller is in Master Controller mode. This needs to be enabled while deploying new AP's on the network. Once the 1510 associates, as well as the other AP's you're deploying, you can then disable Master Controller mode.

Ryan

New Member

Re: 1510 AP Config

I had to enter the mac addresses in the mac filter table, everything works now...

141
Views
0
Helpful
3
Replies