Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

1602I-A-K9 issue

Hi all,

I just purchased 5 new Cisco aironet 1600 series ( cisco AIR-CAP1602I-C-K9 ). i have no issue configuring the AP i.e. putting static IP address, default gateway and controller IP.

But as soon as i connected one of the AP into our wireless network, the AP failed to intergrate with our current system and the error message from AP is as per below

*Mar  1 00:07:22.595: %CAPWAP-3-ERRORLOG: Could Not resolve CISCO-CAPWAP-CONTROLLER

*Mar  1 00:07:22.599: %CAPWAP-3-ERRORLOG: Discovery response from MWAR 'CWL04X01'running version 7.0.235.3 is rejected.

*Mar  1 00:07:22.599: %CAPWAP-3-ERRORLOG: Failed to decode discovery response.

*Mar  1 00:07:22.599: %CAPWAP-3-ERRORLOG: CAPWAP SM handler: Failed to process message type 2 state 2.

*Mar  1 00:07:22.599: %CAPWAP-3-ERRORLOG: Failed to handle capwap control message from controller

*Mar  1 00:07:22.599: %CAPWAP-3-ERRORLOG: Failed to process unencrypted capwap packet from 10.19.17.1

*Mar  1 00:07:22.599: %CAPWAP-3-ERRORLOG: Discovery response from MWAR 'CWL04X01'running version 7.0.235.3 is rejected.

*Mar  1 00:07:22.599: %CAPWAP-3-ERRORLOG: Failed to decode discovery response.

*Mar  1 00:07:22.599: %CAPWAP-3-ERRORLOG: CAPWAP SM handler: Failed to process message type 2 state 2.

Translating "CISCO-CAPWAP-CONTROLLER"...domain server (255.255.255.255)

as per checking on the error log, it seems my AP is not able to intergrate with my current WLC version and below is my WLC and WCS version :

WLC – Wireless Link Controller

Version :  7.0.235.3

WLC Version : 4400 series

WCS – Wireless Control System

Version : 7.0.230.0

as per checking in Cisco page for compatibility matrix, for 1600 series the IOS version is (15.2(2)JA). and will only work with higher version of both WLC(7.4.100.0 version) and WCS(cisco prime infrastructure). Here is my question

1) can i downgrade the current IOS of my AP from 15.2.(2) to 12.4(23c)JA6 without compromising with its latest feature?

2) can i only upgrade my WLC version to the latest firmware - 7.4.100.0 and not upgrade my WCS ?

thank you in advanced!

cheers

Syafiq

5 REPLIES
New Member

1602I-A-K9 issue

to add, as per my knowledge 4400 series platform cant be upgrade to the latest version of 7.4.100.0. therefore the only feasible option is to downgrade the 1600 series AP to the12.4 version due to the limitation of WLC device.

Please help!?

1602I-A-K9 issue

The feasible solution would be to convert the AP to aIOS, unless you are ready to roll to a 5508 WLC.   You need 7.4 WLC code to run the 1600 and as you found the 4400 will not run beyond 7.0.

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

1602I-A-K9 issue

Hi Stephen,

thank you for your input. If I convert my 1600 series AP to aIOS, will it affect the performance?? i have aIOS version of 12.4(23c)JA6, is this an aIOS firmware?

Hall of Fame Super Gold

Re: 1602I-A-K9 issue

i have aIOS version of 12.4(23c)JA6, is this an aIOS firmware?

Autonomous IOS filenames have a "w7", like this:  ap1g2-k9w7-tar.152-4.JA1.tar

New Member

1602I-A-K9 issue

thanks for the heads up Leo, as per checking my current firmware is "c1140-k9w8" therefore i will need to asked my supplier to download the suitable firmware for my 1600 series

925
Views
0
Helpful
5
Replies
CreatePlease to create content