Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

2500_series_wtf

in this document

http://www.cisco.com/en/US/docs/wireless/controller/7.4/configuration/guides/consolidated/b_cg74_CONSOLIDATED.pdf

Cisco says that :

FlexConnect is supported only on the following access points: 1040, 1130, 1140, 1250, 1240, 1260,

1600, 1550, 2600, 3500, 3600, OEAP 600, ISR 891, and ISR 881.

but in

http://www.cisco.com/en/US/docs/wireless/controller/technotes/7.5/FlexConnect_Feature_Matrix.html

FlexConnect is only supported on these components:

1130AG, 1140, 1240AG, 1250, AP801, 3500I, 3500E, 3600, 1040, and AP 1260 access points

WTF??????

Everyone's tags (1)
4 REPLIES

2500_series_wtf

The latter document is older, and is now out of date.  The first one you have linked to is correct.

Flexconnect works fine on all the newer generation of AP's running newer versions of code (go for 7.3 or better at least).

VIP Purple

2500_series_wtf

Yes, those two document information are inconsistent. I would go by the configuration guide information rather rely on a technote info.

Even 7.5 config guide below state it  like this

"FlexConnect is supported only on the following access points: 1040, 1130, 1140, 1250, 1240, 1260, 1600, 1550, 2600, 3500, 3600, OEAP 600, ISR 891, and ISR 881."

http://www.cisco.com/en/US/docs/wireless/controller/7.5/config_guide/b_cg75_chapter_010000111.html#ID17

HTH

Rasika

*** Pls rate all useful responses ****

Hall of Fame Super Silver

Re: 2500_series_wtf

Like everyone mentioned... It depends on what code you will be running. Both information are correct for the support of access points that were available when the doc was published. You also need to look at the compatibility matrix.

http://www.cisco.com/en/US/docs/wireless/controller/5500/tech_notes/Wireless_Software_Compatibility_Matrix.html

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
Cisco Employee

Re: 2500_series_wtf

The first link points to version 7..4 code and the second link points to version 7..5.

Because of the difference in change in software code suport also changes as the feature change and hence the supported devices also changes accordingly.

192
Views
0
Helpful
4
Replies
CreatePlease to create content