Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2601 controller issue

I have 3 cisco 2106 controllers. 2 are operating efficiently with no issues. I added a 3rd controller configured identical to the other controller other (ip address,etc). I can connect with a client to my guest network (10.100.8.0). When I try to connect to my internal Network (WLC), I can't. I noticed on the client that I see two identical ssids. Almost appears the controller is not syncing  with other controllers.

Here is the configuration on the switch:

interface FastEthernet4/0/17

description Wire_Control

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,5

switchport mode trunk

storm-control broadcast level 10.00

macro description cisco-desktop | cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

!

interface FastEthernet4/0/18

description Wireless Controller ip 10.100.0.49

switchport access vlan 5     (Do I need to remove this)

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,5

switchport mode trunk

switchport nonegotiate

storm-control broadcast level 10.00

macro description cisco-desktop | cisco-desktop | cisco-desktop

spanning-tree portfast

spanning-tree bpduguard enable

The only difference I see, is the other two controllers have the same software version: 7.0.235.0

The new controller has software version : 7.0.235.3

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: 2601 controller issue

These controller's do not sync. They need to be configured separately which also means hostnames and IP address. A change in the ssid configuration means you have to manually change it on all there wlc's.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
3 REPLIES
Hall of Fame Super Silver

Re: 2601 controller issue

These controller's do not sync. They need to be configured separately which also means hostnames and IP address. A change in the ssid configuration means you have to manually change it on all there wlc's.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

2601 controller issue

Maybe I used the wrong terminology (sync). "Static mobility groups members" I added the other two controllers.

Hall of Fame Super Silver

2601 controller issue

All three WLC's should be on the same mobility group, unless they are not part of the same roaming area or if its a guest anchor wlc.  The trunk port doesn't need the switchport access command and really can be stripped down more:

interface FastEthernet4/0/18

description Wireless Controller ip 10.100.0.49

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,5

switchport mode trunk

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
129
Views
0
Helpful
3
Replies