Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

2602 AP PoE comes up only after console cable is disconneted

HI...

We have been struggling with PoE issues for sometime until we accidently came across what seems to be the problem. The equipment we are using are,

Cisco WLC 5508 (w/HA WLC) ver 7.4.100.0

Cisco AP 2602

Cisco 4507 w/Poe module, 3560 24 port Poe, 3560CG 8port Poe

Now we noticed that if an access point is connected to a console cable then poe is connected via any of the above switches, the AP will not power up until the console cable is disconnected. We have tried this on 5 different 2602 APs  and tested on all the three switches.

I wonder wether this is a known issue or bug, or if anybody might have come across such behaviour.

All Help Is Appreciated

Thanks

5 REPLIES
Hall of Fame Super Gold

2602 AP PoE comes up only after console cable is disconneted

Now we noticed that if an access point is connected to a console cable then poe is connected via any of the above switches, the AP will not power up until the console cable is disconnected. We have tried this on 5 different 2602 APs  and tested on all the three switches.

I've got one case where I plugged the PoE and the AP won't work.  A close inspection shows the STICKER was incorrect.  Instead of plugging to the right-hand port, the sticker was put on upside down and telling me to connect the PoE to the left-hand port.

Another reason could be faulty cable.  What is the output to the command "sh power inline"?

New Member

2602 AP PoE comes up only after console cable is disconneted

Thanks for the reply...

I will have to check back to see if it is a Sticker issue, although I have tested 5 APs exhibiting the same behaviour

I do not think that it is a cabling issue as I have tried connecting different APs in different location. The interface state on the siwtch says" not connected ". Once the AP console cable is removed the LED lights up, and then we can connect the console cable back anytime with no problems.

Hall of Fame Super Gold

2602 AP PoE comes up only after console cable is disconneted

Look at these five APs.  Look at all their serial numbers.  Do they all share the same first seven (7) characters?

You could also try TDR.

2602 AP PoE comes up only after console cable is disconneted

Hello,

As per your query i can suggest you the following solution-

Please check the powering options-

• 802.3af Ethernet Switch

• Cisco AP2600 Power Injectors (AIR-PWRINJ4=)

• Cisco AP2600 Local Power Supply (AIR-PWR-B=)

Hope this will help you.

New Member

Confirmed same behaviour here

Confirmed same behaviour here. Two different AIR-CAP3502I-A-K9 connecting to WS-C3560CG-8PC-S would not power up using POE until the console cable was disconnected (Cisco light blue RJ45/DB9 into a Prolific DB9/USB adaptor into a 2015 Macbook Pro). Reconnect the cable after the AP's LED lights and it works.

Haven't tried on a real console server yet. Gut feeling is that it relates to the dodgy DB9/USB cable. 

695
Views
4
Helpful
5
Replies
CreatePlease to create content