Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

2602 lightweight AP losing config on reboot

 

Anyone encountered an issue with the 2602E access points losing config everytime they lose power?

I have a 5508 WLC running 7.4.121.0 code and two 2602E Flexconnect access points that everytime they lose power they default their configuration. The APs are located at a remote site connected via MPLS and are configured for FlexConnect with local switching. The 2602Es will re-associate with the WLC since the DHCP option 43 points them to it, they just show up with the default config.

 

I have three 2602E models at the site but only two of them are doing this, the third comes back up and associates and has retained its configuration. I also have several 1142 models at the site and they behave normally.

 

 

8 REPLIES
VIP Purple

Hi,is there are any secondary

Hi,

is there are any secondary controllers in your environment? The primary and secondary controllers for a FlexConnect access point must have the same configuration. Otherwise, the access point might lose its configuration.

more to check:

https://supportforums.cisco.com/discussion/11837926/lost-vlan-mapping-wlc-5508-flexconnect

 

Regards

Dont forget to rate helpful posts

New Member

There are no secondary

There are no secondary controllers, just the primary. These two access points lose all configuration, name, ap group, flexconnect group,flexconnect setting, everything. Its like they are new out of the box and associating for the first time. I have a third 2602E located att the same site and have tested it via power reset and reboots and it retains all config. Both the AP that retains its info and the two that dont are all running the same code/boot version/etc. I cant see any difference in their configuration.

New Member

Hi,I have this problem too.

Hi,

I have this problem too.  Have you solved your issue?

 

Thanks,

 

New Member

Eric, I had this issue after

Eric, I had this issue after converting an AAP to LWAP. Once the AP was joined to the controller I could configure all the AP settings, shut the power off to the AP and it would loose its configuration. To fix it I pushed the code from the controller down to the AP and that did the trick.

HTH

Hall of Fame Super Silver

There are different ways to

There are different ways to approach this.... many times, just deleting the images and uploading a new rcv images can fix the issue.  Other times, it might be crash files that is taking up a lot of the flash and or erasing the nvram and deleting the images and uploading the rcv is the fix.  When those don't work, then its time to RMA.

Scott

-Scott
*** Please rate helpful posts ***
New Member

Eric,I was never able to fix

Eric,

I was never able to fix the issue. luckily for me, the APs were still under warranty and we had them RMA replacements. I believe the NVRAM was bad in the two. We havent run into any  more that are doing it in the batch we had.

Cisco Employee

This may be the error:IOS AP

This may be the error:

IOS AP losing config after reboot when service compress-config is enable
CSCum68143

Symptom:
IOS Access Point looses the config on reload when service compress-config is enabled .

Conditions:
Service compress-config enabled on the Access Point.

New Member

I had the same problem on two

I had the same problem on two AIR-LAP1242AG

I solved by formatting flash memory and reloading the image BEFORE rebooting the device

format flash:

archive download-sw tftp://x.x.x.x/c1240-k9w8-tar.124-25e.JAN1.tar

1226
Views
0
Helpful
8
Replies
CreatePlease to create content