Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

340 bridge firmware problem

While attempting a firmware upgrade on a 340 series wireless bridge, the bridge stopped responding. The status indicator LED is permanenntly red while the network indicator blinks amber. Console does not respond. Does anyone know of way to fix this?

Thanks

L

5 REPLIES
Cisco Employee

Re: 340 bridge firmware problem

Connect the console and reboot the bridge (power down and up)..see the acticity..It should boot up all the way..If not then pl. post the console log here.

Here is the link for console settings and upgrade procedure.

http://www.cisco.com/warp/public/102/wlan/bridge_upgrade.html

New Member

Re: 340 bridge firmware problem

I tried that and I still can't get a response from the console, so no logs etc.

One correction though, the network LED is permanently amber (ie not blinking).

Cisco Employee

Re: 340 bridge firmware problem

You need to open a case now with TAC to get help on this issue..

New Member

Re: 340 bridge firmware problem

Tried to, but unfortunately, the wireless bridge is out of warranty, so TAC refused to give me a response

Cisco Employee

Re: 340 bridge firmware problem

Thats the reason contract on a product is very important..Anyway Looks like Bridge locked up the console port..Not sure what else we can do here..

260
Views
0
Helpful
5
Replies
CreatePlease to create content