Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

[350 client] linux redhat 9.0

when installing these drivers i get the following message:

Oct 31 17:52:55 zoom kernel: airo: Max tries exceeded waiting for command

Oct 31 17:52:55 zoom kernel: airo: MAC could not be enabled

Oct 31 17:52:55 zoom kernel: airo_cs: RequestConfiguration: Operation succeeded

Oct 31 17:52:56 zoom cardmgr[4622]: get dev info on socket 1 failed: Resource temporarily unavailable

i already installed the kernel-source, compiled and installed the drives for card services and another pcmcia (ethernet) card works no problem

anybody have an idea?

regards,

c.

4 REPLIES
New Member

Re: [350 client] linux redhat 9.0

Unfortunately, succeeding in your installation seems to be just the first step:

I use RedHat 9.0 and the Aironet PCM352 seems to be correctly installed, but I cannot associate to the AP, while the same ACU version on a RedHat 8.0 works well.

The only difference I could notice so far in the ACU configurations is that the "Using short Radio Headers" in the status window shows Yes on RH8.0 while it says No on RH9.0, although I flagged it in "Edit Properties/RF Network".

Maybe a kernel issue?

I use 2.4.20-8.

Anybody out there succesfully using RH9.0 + AIR-PCM352?

TIA

Ciao

-- Aram Gurekian

New Member

Re: [350 client] linux redhat 9.0

exactly! i had no problems with redhat 8.0, when i moved to 9.0 all hell broke loose.

i have the same kernel as you.

c.

New Member

Re: [350 client] linux redhat 9.0

I tried compiling a new kernel, 2.4.22, but nothing changed: still not associating to the AP.

[if you want to re/compile the kernel you need to check the

"Network Device Support > Wireless LAN (non hamradio) > Wireless LAN + Cisco Aironet PCMCIA" options, otherwise you'll get a "No Radio Found" Error when launching ACU]

Then I deselected the "Cisco Compliant TKIP features" on the AP, and I could succesfully associate to it!

A colleague using RH8.0 with a personalized kernel can associate using the same ACU, the same configuration, the same PCMCIA card, an OLDER kernel version (2.4.20.*) and TKIP Features enabled on the AP.

We decided to go without TKIP Features, so for now I cannot investigate further (e.g. installing his same kernel).

With regards to your PCMCIA issue, did you install ACU using the pcmcia_cs sources, as the installation procedure requires? Did you try reinstalling ACU after upgrading to RH8.0?

New Member

Re: [350 client] linux redhat 9.0

yes, i did install the pcmcia_cs.

btw, i have linux redhat 9.0. this one might be for the tac.

c.

248
Views
0
Helpful
4
Replies
CreatePlease login to create content