Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3500e and 4400 WLC

I'm finding conflicting documentation; is the 3500e supported on the WLC 4400's w/ version 7.x code?

Docs I found say 3500 is CAPWAP only and that only the 5508's do CAPWAP.

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: 3500e and 4400 WLC

Anything above 5.2 WLC software version >>>> CAPWAP

Anything below 5.2 WLC software version >>>> LWAPP

Now coming back to 3500e.. minimum version needed to get the 3500 AP with WLC is 7.0 and 7.0 is supported on 4400... so 3500 is supported on 4400 running the WLC version 7.0 and above..

Did this answer your qiestion??

Regards
Surendra

3 REPLIES
Cisco Employee

Re: 3500e and 4400 WLC

Anything above 5.2 WLC software version >>>> CAPWAP

Anything below 5.2 WLC software version >>>> LWAPP

Now coming back to 3500e.. minimum version needed to get the 3500 AP with WLC is 7.0 and 7.0 is supported on 4400... so 3500 is supported on 4400 running the WLC version 7.0 and above..

Did this answer your qiestion??

Regards
Surendra

New Member

Re: 3500e and 4400 WLC

Sure did.

Just wondering why I found documentation saying only 5508's do CAPWAP.

Thanks!

Cisco Employee

Re: 3500e and 4400 WLC

thank you for posting on CSC and have a great day!!

Regards

Surendra

496
Views
0
Helpful
3
Replies
CreatePlease to create content