Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

3502i WLAN controller Software Version

I know that the 3502s as well as the 1262s need to terminate on a software release 7.0 or higher on the primary controller.

Now in the event that the primary controller has loaded release 7  and then you have a tunnel to an anchor controller across the WAN for guest access  and that controller is release 6.  Will this scenario work?

I would appreciate your responses.

1 REPLY

3502i WLAN controller Software Version

That should work, as the tunnel is just passing traffic and not terminating the AP.

In the guest access FAQ, there is a list of the supported anchor/foreign softwares.

http://www.cisco.com/en/US/products/ps6366/products_qanda_item09186a00809ba482.shtml#Q-Aug08

Steve

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
657
Views
0
Helpful
1
Replies
CreatePlease to create content