Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

jph
New Member

3702i - 5GHz is spotty

We have acquired three AP 3702i devices. These are in use on a WLC5508. We have noticed that clients (Macs, PCs, iPhones) have difficulty staying connected on the 5GHz band. Actually, the signal strength never seems to go down, but packets stop being passed from clients through the WLC for some reason. Any clients on the 2.4GHz bands do not seem to have an issue. I have tried disabling 802.11ac and that makes no difference. Disabling 5GHz altogether allows clients to stay connected to the 2.4GHz bands. The firmware is 7.6.100.0.

For what it's worth, we have many other AP models (AP1242s, 1252s, 3502s, and 3602s) in this same infrastructure that are functioning fine with 5GHz, and I configured the 3702s using the same AP groups as the previous units..

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

3702i - 5GHz is spotty

Thanks Scott,
the laboratory tests have highlighted the problem of encryption AES on Release 7.6.100.0.


There are two possibility to by-pass the issue.

1) modify the configuration on WLAN to accept the encryption TKIP (worked good on 5Ghz)


2) Forcing the network card to work only to standard 802.11B/G/N (2,4 Ghz) without  802.11A (5 Ghz)

This is a solution until  release of new software on WLC

Rpargal

20 REPLIES
VIP Purple

3702i - 5GHz is spotty

What is the DCA channel width configured, 80MHZ ? (in GUI wireless -> 802.11a/n/ac -> DCA -> Channel width)

Also check what frequency used for channel bonding this AP (in GUI wireless -> 802.11a/n/ac -> 3702i)

HTH

Rasika

Hall of Fame Super Silver

3702i - 5GHz is spotty

I had the same issue when loading v7.6 on my 2504 at home.  I have some 3602's and also an AC module.  Client connection would stop working, but my clients would still be in the run state.  I had to lower the session timer to min of 300 seconds just to force a re-auth which helped, but until that happened, connectivity was broke.  I messed around with it last week and decided to go back to v7.5 which I had no issues.  Maybe I will revisit it and see what I find.  I can't recall if my issues was with both bands or not, but I will load up v7.6 again and see.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***

Re: 3702i - 5GHz is spotty

1.Can you reproduce this or is this random in nature.

2. How long before the client loses layer 3 ?

3. Can you do a show wlan <#> of the wlan in question

4. Can you also do a client debug to capture this event

__________________________________________________________________________________________
"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
__________________________________________________________________________________________
‎"I'm in a serious relationship with my Wi-Fi. You could say we have a connection."

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
Hall of Fame Super Silver

Re: 3702i - 5GHz is spotty

George,

This is what telling you guys earlier. This happens random but is only noticed when I'm using the device and notice that mail will not sync or browsing stops working. The debugs don't show anything and the clients are always on a run state. Unless I turn off and on the wireless and or the session timer hits, layer 3 is restored. I'm testing it again so I'm going to see if it still happens. I ended up clearing all my AP's and uploading the rcv image, so I will see if this happens again.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Re: 3702i - 5GHz is spotty

Scoot, have you been able to get a capture and wireless sniff when this happens?

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
Hall of Fame Super Silver

Re: 3702i - 5GHz is spotty

Not yet... Scoot... What the heck:)

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***

Re: 3702i - 5GHz is spotty

Scoot,

I just assumed it was isolated and you being you with all your crazy configs ...

I connected 2 laptops and testing over here..

__________________________________________________________________________________________
"Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin
__________________________________________________________________________________________
‎"I'm in a serious relationship with my Wi-Fi. You could say we have a connection."

__________________________________________________________________________________________ "Satisfaction does not come from knowing the solution, it comes from knowing why." - Rosalind Franklin ___________________________________________________________
Hall of Fame Super Gold

Re: 3702i - 5GHz is spotty

Stop complaining, Scoot.

Or we'll start calling you Scooby-Dooby. :D

Sent from Cisco Technical Support Nintendo App

Hall of Fame Super Silver

Re: 3702i - 5GHz is spotty

haha.... you guy's are funny... I guess we need to start creating nick names for each other:)

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Gold

3702i - 5GHz is spotty

I guess we need to start creating nick names for each other:)    

Sure.  You can call me Leo. 

jph
New Member

Re: 3702i - 5GHz is spotty

"This happens random but is only noticed when I'm using the device and notice that mail will not sync or browsing stops working. The debugs don't show anything and the clients are always on a run state. Unless I turn off and on the wireless and or the session timer hits, layer 3 is restored."

This is precisely the behavior I see.

Sent from Cisco Technical Support iPhone App

New Member

3702i - 5GHz is spotty

I have a similar problem.

I replaced the 3602e with ap 3702e with WLC 5508-HA and some HP client not working properly.

This week I prepare a lab to Fix the problem.

Have you solved the problem ?

Thanks.

Rpargal

Hall of Fame Super Silver

Re: 3702i - 5GHz is spotty

There are open issues with v7.6 and the 3600's and 3700's. I have seen the issues with Apple devices along with some Windows machines.

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

3702i - 5GHz is spotty

Thanks Scott,
the laboratory tests have highlighted the problem of encryption AES on Release 7.6.100.0.


There are two possibility to by-pass the issue.

1) modify the configuration on WLAN to accept the encryption TKIP (worked good on 5Ghz)


2) Forcing the network card to work only to standard 802.11B/G/N (2,4 Ghz) without  802.11A (5 Ghz)

This is a solution until  release of new software on WLC

Rpargal

Hall of Fame Super Silver

3702i - 5GHz is spotty

Yeah... basically your disabling 802.11n using tkip. I have seen issue still on the 2.4ghz.

Thanks,

Scott

Help out other by using the rating system and marking answered questions as "Answered"

-Scott
*** Please rate helpful posts ***
Hall of Fame Super Silver

Re: 3702i - 5GHz is spotty

See this thread

https://supportforums.cisco.com/thread/2233768

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

have you guys come to a

have you guys come to a solution to this problem?

i have the same problem with WLC 2504 runing 7.6.130.0 and 3602e/i AP with AC module.

Hall of Fame Super Silver

Explain what issues your

Explain what issues your seeing. 

-Scott

-Scott
*** Please rate helpful posts ***
New Member

iphone and android phones

iphone and android phones loses connection to AP and reconnects in a few seconds while sometimes the same clients are connected to AP but seems to have no internet connection for a few seconds and comes back but also a few times loses layer 2 connectivity entirely. I didn't had these issues when I was running my access points in autonomous mode so access points are not the problem. these happens to all access points by the way. 

Hall of Fame Super Silver

Loss of layer 2 was an issue

Loss of layer 2 was an issue with v7.6.100.0 - v7.6.120.0.  I have not seen that issue with v7.6.130.0 as I have many installs with that code version and a mix of different access points. I also have a 3602i with an AC module as one of my access points at home and not had any issues with my apple devices and my fire tv which runs android. I now run v8.0.110.0 which seems okay.

-Scott

-Scott
*** Please rate helpful posts ***
1643
Views
0
Helpful
20
Replies