Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

4400 code

Waht is the latest code for the 4402-50 controllers that is compatible with the AIR-LAP1242 APs? Any help would be appreciated.

  • Getting Started with Wireless
Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: 4400 code

The latest is the 7.0.234.0. The model you have can't I higher than the 7.0.x.

Sent from Cisco Technical Support iPhone App

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****
2 REPLIES
Hall of Fame Super Silver

Re: 4400 code

The latest is the 7.0.234.0. The model you have can't I higher than the 7.0.x.

Sent from Cisco Technical Support iPhone App

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****
Hall of Fame Super Silver

Re: 4400 code

Always check the release notes also. The release notes will have the APs supported along with new feature, caveats etc. the newer WLCs (5508, 2504, WiSM2) can use the 7.2.x and newer code, and the 1242 is still supported with the latest 7.2.110.0 code.

Sent from Cisco Technical Support iPhone App

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****
235
Views
0
Helpful
2
Replies
This widget could not be displayed.