Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

5508 IOS downgrade problem

Hello,

I have an existing 4404 setup that I need to migrate all the AP’s over to a new 5508 setup.  I also need zero downtime in my setup.  I purchased two new 5508 controllers that I will join to the mobility group, move the ap’s, and then setup in a master/slave setup.

The Problem:

The two 5508 came with IOS 7.2.103 while the 4404 is on 7.0.116.  I have downloaded, multiple times the 7.0.116 code and tried to apply on the 5508 without success.  I keep getting a signature failure followed by the “TFTP Failure while storing in Flash!” message. 

Troubleshooting so far:

Tried both controllers

Tried downloading the IOS again, on different computers.

Used TFTP program from SolarWinds and tftpd32

Tried different cables, different ports.  Tried from GUI and CLI both.

Tried to downgrade to 7.0.235 instead.

Always the same message.  What am I missing?

Thanks,

Todd

4 REPLIES

5508 IOS downgrade problem

have you rebooted the 5508?

HTH,
Steve

------------------------------------------------------------------------------------------------
Please remember to rate useful posts, and mark questions as answered

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

5508 IOS downgrade problem

More than once yes.

Cisco Employee

5508 IOS downgrade problem

did you use 7.0.116.0 code for 5508 or trying with 4400 code - This may give signature failure.

is there a specific reason to use 7.0.116.0 code on 5500.

WLC-5500>show boot - Do you see software code other than 7.2.103.0

To eliminate signature and flash errors try superimposing 7.2.103.0 code on 5500 WLC.

Also, try upgrading the FUS image if not already to be sure that flash is not corrupted.

i'd RMA if none works.

New Member

5508 IOS downgrade problem

Finally got our support contract through and after talking to Cisco it is a hardware problem.  I will have to send both units back for new ones.

591
Views
0
Helpful
4
Replies