Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

5508 vlan trunk to Extreme 450

Cisco 5508, 3-wlan, 4-vlan, (wlan to vlan for DHCP control). Interface 1

Extreme 450 AGG switch. Port 24 (to 5508), port 1 (to 3550). VLAN 1 untagged, others Tagged on both ports.

From extreme, can ping vlans on 3550 just fine.

From 5508, cannot ping vlans. (except vlan 1, of course)

---------------------

Cisco 5508:

Interface Name                   Port Vlan Id  IP Address      Type    Ap Mgr Guest
-------------------------------- ---- -------- --------------- ------- ------ -----
management                       1    untagged 10.15.1.60      Static  Yes    No
redundancy-management            1    untagged 0.0.0.0         Static  No     No
redundancy-port                  -    untagged 0.0.0.0         Static  No     No
service-port                     N/A  N/A      172.168.50.10   Static  No     No
sh_wireless1                     1    301      10.215.1.2      Dynamic No     No
sh_wireless2                     1    302      10.215.32.2     Dynamic No     No
sh_wireless3                     1    303      10.215.64.2     Dynamic No     No
virtual                          N/A  N/A      192.168.1.5     Static  No     No

------------------------

Extreme 450a:

* SH-AGG.3 # sh port 24 info det
Port:   24(5508Uplink):
        Virtual-router: VR-Default
        Type:           UTP
        Redundant Type: NONE
        Random Early drop:      Unsupported
        Admin state:    Enabled with  auto-speed sensing  auto-duplex
        Link State:     Active, 1Gbps, full-duplex
        Link Counter: Up        5 time(s)


        VLAN cfg:
                 Name: Default, Internal Tag = 1, MAC-limit = No-limit, Virtual router: VR-Default
                 Name: w301, 802.1Q Tag = 301, MAC-limit = No-limit, Virtual router: VR-Default
                 Name: w302, 802.1Q Tag = 302, MAC-limit = No-limit, Virtual router: VR-Default
                 Name: w303, 802.1Q Tag = 303, MAC-limit = No-limit, Virtual router: VR-Default

        STP cfg:
                s0(enable), Tag=(none), Mode=802.1D, State=FORWARDING

        Protocol:
                 Name: Default      Protocol: ANY      Match all protocols.
        Trunking:       Load sharing is not enabled.
        EDP:            Enabled
        ELSM:           Disabled
        Learning:       Enabled
        Unicast Flooding:       Enabled
        Multicast Flooding:     Enabled
        Broadcast Flooding:     Enabled
        Jumbo:          Disabled
        Link up/down SNMP trap filter setting:  Enabled
        Egress Port Rate:       No-limit
        Broadcast Rate:         No-limit
        Multicast Rate:         No-limit
        Unknown Dest Mac Rate:  No-limit
        QoS Profile:    None configured
        Ingress Rate Shaping :          Unsupported
        Ingress IPTOS Examination:      Disabled
        Ingress 802.1p Examination:     Enabled
        Ingress 802.1p Inner Exam:      Disabled
        Egress IPTOS Replacement:       Disabled
        Egress 802.1p Replacement:      Disabled
        NetLogin:                       Disabled
        NetLogin port mode:             Port based VLANs
        Smart redundancy:               Enabled

 

 

4 REPLIES
VIP Purple

HiPost below outputshow

Hi

Post below output

show interface detailed management

From WLC can you ping the gateway of management interface ?

Also what is the WLC version you running. If it is 8.0.x you can ping from dynamic interface from your WLC to verify.

(5508-1) >ping x.x.x.x?
               
[<interface-name>] [<repeat count[1-100]>] [<packet size[10-2000]>] Enter interface name and/or repeat count(1-100) and/or packet size(10-2000)

(5508-1) >ping x.x.x.x sh_wireless1 10 1500

HTH

Rasika

**** Pls rate all useful responses ****

 

New Member

(Cisco Controller) >show

(Cisco Controller) >show interface detailed management

Interface Name................................... management
MAC Address...................................... e8:b7:48:a2:4f:20
IP Address....................................... 10.15.1.60
IP Netmask....................................... 255.255.0.0
IP Gateway....................................... 10.15.1.1
External NAT IP State............................ Disabled
External NAT IP Address.......................... 0.0.0.0
VLAN............................................. untagged
Quarantine-vlan.................................. 0
Active Physical Port............................. 1
Primary Physical Port............................ 1
Backup Physical Port............................. Unconfigured
DHCP Proxy Mode.................................. Global
Primary DHCP Server.............................. 10.90.2.151
Secondary DHCP Server............................ 10.90.2.150
DHCP Option 82................................... Disabled
IPv4 ACL......................................... Unconfigured
mDNS Profile Name................................ Unconfigured
AP Manager....................................... Yes
Guest Interface.................................. No
L2 Multicast..................................... Enabled

 

(Cisco Controller) >ping 10.15.1.60

Send count=3, Receive count=3 from 10.15.1.60

(Cisco Controller) >ping 10.15.1.60 sh_wireless1

Send count=3, Receive count=3 from 10.15.1.60

(Cisco Controller) >ping 10.15.1.60 sh_wireless1 10.1500

HELP:
Special keys:
..... help list.....

Software Version 7.6.120.0

 

 

New Member

Looking like a DNS issue:10

Looking like a DNS issue:

10.15.1.1 is (Cisco 3550) layer 3 for that subnet.

10..15.1.5 is (Extreme 450) AGG switch.

10.15.1.60 is (Cisco 5508) WLC.

From 10.15.1.1:

#ping 10.215.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.215.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/9 ms
SHRouting#ping SH_Wireless1

Translating "SH_Wireless1"...domain server (255.255.255.255)
% Unrecognized host or address, or protocol not running.

----------------------------------

From another subnet/ building, same 3550 setup:

#ping 10.211.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.211.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
PH-3550#ping PW_Wireless1
Translating "PW_Wireless1"...domain server (255.255.255.255) [OK]

Translating "PW_Wireless1"...domain server (255.255.255.255) [OK]

Translating "PW_Wireless1"...domain server (255.255.255.255) [OK]

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.11.1.60, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

-------------------------

DHCP scope for 10.215.1.0/19 =

router 10.215.1.1

pool range 10.215.1.30 - 10.215.31.254

DNS on all scopes are the same

WINs on all scopes are the same

--->

WLC should be searching by router IP and DNS be a non-issue, but that is all that I have found different in the two setups, one that works and one that doesn't.

 

VIP Purple

No DNS is not relevant.Just

No DNS is not relevant.

Just to confirm the issue post the below

(Cisco Controller) >ping 10.215.1.1

3550#ping 10.215.1.2

HTH

Rasika

104
Views
5
Helpful
4
Replies
CreatePlease login to create content