Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

5508 Wireless Controller Initial Install

Hello Everyone,

First time poster.  I am setting up a PoC lab and just started to configure the Cisco 5508 wireless controller.  After the initial installation and the system reloading I found I was able to ping from my controller to the services port default gateway but I have not been able to ping from the management interface to the management default gateway.

My interfaces are up as shown below but ping is not working.  Being as I am new to Cisco Wireless can anyone provide some guidence on this matter?  Is this a firewall setting?

Interface Name                   Port Vlan Id  IP Address      Type    Ap Mgr Guest

-------------------------------- ---- -------- --------------- ------- ------ -----

management                       8    138      10.12.138.1     Static  Yes    No  

service-port                     N/A  N/A      10.12.28.162    Static  No     No  

virtual                          N/A  N/A      1.1.1.1         Static  No     No

(Cisco Controller) >show port sum

           STP   Admin   Physical   Physical   Link   Link
Pr  Type   Stat   Mode     Mode      Status   Status  Trap     POE    SFPType   
-- ------- ---- ------- ---------- ---------- ------ ------- ------- ----------
1  Normal  Disa Enable  Auto       Auto       Down   Enable  N/A     Not Present
2  Normal  Disa Enable  Auto       Auto       Down   Enable  N/A     Not Present
3  Normal  Disa Enable  Auto       Auto       Down   Enable  N/A     Not Present
4  Normal  Disa Enable  Auto       Auto       Down   Enable  N/A     Not Present
5  Normal  Disa Enable  Auto       Auto       Down   Enable  N/A     Not Present
6  Normal  Disa Enable  Auto       Auto       Down   Enable  N/A     Not Present
7  Normal  Disa Enable  Auto       Auto       Down   Enable  N/A     Not Present
8  Normal  Forw Enable  Auto       1000 Full  Up     Enable  N/A     1000BaseTX

I have an SFP module on port 8 to a Cisco 3560 switch Gi0/2.  On both devices I have up and up interfaces with a straight through cable.  I also tried a cross over with the same results.

$35ED8723A4D49163.jpg

2 ACCEPTED SOLUTIONS

Accepted Solutions
Silver

5508 Wireless Controller Initial Install

Your switchports are set for access ports and the WLC is set to tag. Can you change either the WLC to untagged (vlan id 0) or switch the Gi0/2 int to a trunk?

Hall of Fame Super Silver

5508 Wireless Controller Initial Install

Well you are tagging 138 on the WLC and on the switch, so that should work. 

Like blakerone mentioned, try to set the switchport to trunk but set the native vlan to vlan 138 and change the vlan id on the wlc to 0 "untagged".  Or else you can keep the vlan tagging on the wlc to 138 and just set the switchport to trunk and not have the native vlan assigned.

-Scott
*** Please rate helpful posts ***
7 REPLIES
Hall of Fame Super Silver

Re: 5508 Wireless Controller Initial Install

You should never have network connectivity between the management interface and the service port. It will break. The service port is for out of band management and if you want to connect that to the network, then make sure you do not route between the two.

Thanks,

Scott Fella

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
New Member

5508 Wireless Controller Initial Install

Alan,

You'll want to connect to the WLC using the management address for configuration.

5508 Wireless Controller Initial Install

Piggy backing on Scott, your WLC service port should not exist in any subnet the WLC is aware of.

HTH, Steve ------------------------------------------------------------------------------------------------ Please remember to rate useful posts, and mark questions as answered
New Member

5508 Wireless Controller Initial Install

All,

Thanks for thereplies so far.  I have removed the cable from the services port to my 3560 switch.  On the switch I hae two VLANs set up and I had the services port on VLAN 28 and the management port on VLAN 138. 

Now that the services port is unplugged I still can not ping between the management port 8 on my WLC and the default gateway 3560 switch VLAN 138.

Understand that all I did so far is the initial config straight out the box.  All interfaces are up so layer 1 and 2 seem good but I do see errors on the switch interface????  hmmm.  Here are the relevant settings I did and again only the manament interface port 8 is connected to the cisco switch and I have nothing else on the cisco switch.  No DHCP, NTP anything.

Interface Name................................... management

MAC Address...................................... 70:81:05:1f:c5:60

IP Address....................................... 10.12.138.1

IP Netmask....................................... 255.255.254.0

IP Gateway....................................... 10.12.138.5

External NAT IP State............................ Disabled

External NAT IP Address.......................... 0.0.0.0

VLAN............................................. 138      

Quarantine-vlan.................................. 0

Active Physical Port............................. 8        

Primary Physical Port............................ 8        

Backup Physical Port............................. Unconfigured

Primary DHCP Server.............................. 10.12.29.50

Secondary DHCP Server............................ Unconfigured

DHCP Option 82................................... Disabled

ACL.............................................. Unconfigured

AP Manager....................................... Yes

Guest Interface.................................. No

L2 Multicast..................................... Disabled

(Cisco Controller) >
(Cisco Controller) >ping 10.12.138.5

Send count=3, Receive count=0 from 10.12.138.5

Interface Name                   Port Vlan Id  IP Address      Type    Ap Mgr Guest

-------------------------------- ---- -------- --------------- ------- ------ -----

management                       8    138      10.12.138.1     Static  Yes    No  
service-port                     N/A  N/A      10.12.28.162    Static  No     No  
virtual                          N/A  N/A      1.1.1.1         Static  No     No

and my switch config BTW I see errors on the interface Gi0/2 incrementing

FLRHO01-LAB3560-SW1#sh interfaces gig 0/2

GigabitEthernet0/2 is up, line protocol is up (connected)

  Hardware is Gigabit Ethernet, address is 001b.d530.7c02 (bia 001b.d530.7c02)

  Description: FLRHO01-5508-AIR1 Wireless Controller

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 154/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive not set

  Full-duplex, 1000Mb/s, link type is auto, media type is 10/100/1000BaseTX SFP

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:39, output 00:00:00, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     1148 packets input, 3217008 bytes, 0 no buffer

     Received 1148 broadcasts (0 multicast)

     44741 runts, 0 giants, 0 throttles

     44742 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 1148 multicast, 0 pause input

     0 input packets with dribble condition detected

     35523 packets output, 2670822 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

FLRHO01-LAB3560-SW1#

FLRHO01-LAB3560-SW1#

FLRHO01-LAB3560-SW1#sh interfaces gig 0/2

GigabitEthernet0/2 is up, line protocol is up (connected)

  Hardware is Gigabit Ethernet, address is 001b.d530.7c02 (bia 001b.d530.7c02)

  Description: FLRHO01-5508-AIR1 Wireless Controller

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

     reliability 160/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive not set

  Full-duplex, 1000Mb/s, link type is auto, media type is 10/100/1000BaseTX SFP

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:36, output 00:00:01, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     1149 packets input, 3219748 bytes, 0 no buffer

     Received 1149 broadcasts (0 multicast)

    44779 runts, 0 giants, 0 throttles

     44779 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 1149 multicast, 0 pause input

     0 input packets with dribble condition detected

     35552 packets output, 2673022 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped

FLRHO01-LAB3560-SW1#sh ip int brief

Interface              IP-Address      OK? Method Status                Protocol

Vlan1                  unassigned      YES NVRAM  administratively down down    

Vlan138                10.12.138.5     YES manual up                    up       
GigabitEthernet0/2     unassigned      YES unset  up                    up

interface GigabitEthernet0/2

description FLRHO01-5508-AIR1 Wireless Controller

switchport access vlan 138

switchport mode access

spanning-tree portfast

interface Vlan138

description Wireless Network

ip address 10.12.138.5 255.255.254.0 interface GigabitEthernet0/2
description FLRHO01-5508-AIR1 Wireless Controller
switchport access vlan 138
switchport mode access
spanning-tree portfast

Silver

5508 Wireless Controller Initial Install

Your switchports are set for access ports and the WLC is set to tag. Can you change either the WLC to untagged (vlan id 0) or switch the Gi0/2 int to a trunk?

Hall of Fame Super Silver

5508 Wireless Controller Initial Install

Well you are tagging 138 on the WLC and on the switch, so that should work. 

Like blakerone mentioned, try to set the switchport to trunk but set the native vlan to vlan 138 and change the vlan id on the wlc to 0 "untagged".  Or else you can keep the vlan tagging on the wlc to 138 and just set the switchport to trunk and not have the native vlan assigned.

-Scott
*** Please rate helpful posts ***
New Member

5508 Wireless Controller Initial Install

Thank you guys good job its working now.

interface GigabitEthernet0/2
description FLRHO01-5508-AIR1 Wireless Controller
switchport access vlan 138
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 138
switchport mode trunk
spanning-tree portfast

FLRHO01-LAB3560-SW1#ping 10.12.138.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.12.138.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
FLRHO01-LAB3560-SW1#

1160
Views
15
Helpful
7
Replies
CreatePlease login to create content