Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

5760 IOS

 

Hi Experts,

 

I have 5760 with code 3.2.3SE and this does not support HA AP SSO.  The code that will support HA AP SSO is 3.3.x.  There is a latest code 3.6.0E available.  For the 3.3 train, the latest is 3.3.4SE.  Which code should I upgrade to?

 

 

Regards,

Manueligto

2 ACCEPTED SOLUTIONS

Accepted Solutions
Cisco Employee

Manueligto,the 3.3.4SE should

Manueligto,

the 3.3.4SE should work well for you.  This is the 4th update for the 3.3.x release and the release notes are very helpful in detailing that.

http://www.cisco.com/en/US/docs/wireless/controller/5700/software/release/3se/release_notes/OL30703.html

3.6.0E was recently released and the links to the release notes are broken.  I, personally, would feel better about the 3.3.4SE Release.

 

Please Rate Helpful posts and mark this question as answered if, in fact, this does answer your question.  Otherwise, feel free to post follow-up questions.

Charles Moreton

 

VIP Purple

HiAdding to Charles, it

Hi

Adding to Charles, it depends on the features you are using. Yes go through the release notes & decides which one suits you better.

I am running 5760/3850 CA setup for close to 3 months now & I am running 3.6E in that setup. If you have 2700/1530/702W AP model then you have to go with 3.6E as that is the min software version required for that.

Here is the link for 3.6E release notes

http://www.cisco.com/c/en/us/td/docs/wireless/controller/5700/software/release/3e/release_notes/OL32726.html

 

HTH

Rasika

**** Pls rate all useful responses ****

2 REPLIES
Cisco Employee

Manueligto,the 3.3.4SE should

Manueligto,

the 3.3.4SE should work well for you.  This is the 4th update for the 3.3.x release and the release notes are very helpful in detailing that.

http://www.cisco.com/en/US/docs/wireless/controller/5700/software/release/3se/release_notes/OL30703.html

3.6.0E was recently released and the links to the release notes are broken.  I, personally, would feel better about the 3.3.4SE Release.

 

Please Rate Helpful posts and mark this question as answered if, in fact, this does answer your question.  Otherwise, feel free to post follow-up questions.

Charles Moreton

 

VIP Purple

HiAdding to Charles, it

Hi

Adding to Charles, it depends on the features you are using. Yes go through the release notes & decides which one suits you better.

I am running 5760/3850 CA setup for close to 3 months now & I am running 3.6E in that setup. If you have 2700/1530/702W AP model then you have to go with 3.6E as that is the min software version required for that.

Here is the link for 3.6E release notes

http://www.cisco.com/c/en/us/td/docs/wireless/controller/5700/software/release/3e/release_notes/OL32726.html

 

HTH

Rasika

**** Pls rate all useful responses ****

37
Views
0
Helpful
2
Replies
CreatePlease login to create content