Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

802.11a/n/ac Radios Down

show sysinfo

Manufacturer's Name.............................. Cisco Systems Inc.
Product Name..................................... Cisco Controller
Product Version.................................. 7.5.102.0
RTOS Version..................................... 7.5.102.0
Bootloader Version............................... 7.5.102.0
Emergency Image Version.......................... 7.5.102.0

Build Type....................................... DATA + WPS

System Name...................................... Cisco-vWLC
System ObjectID.................................. 1.3.6.1.4.1.9.1.1631
IP Address....................................... 172.17.32.52
System Up Time................................... 59 days 2 hrs 44 mins 25 secs
System Timezone Location......................... (GMT +2:00) Jerusalem
System Stats Realtime Interval................... 5
System Stats Normal Interval..................... 180

Configured Country............................... Multiple Countries:BE,PL,RO

State of 802.11b Network......................... Enabled

State of 802.11a Network......................... Enabled
Number of WLANs.................................. 7
Number of Active Clients......................... 89

 

Poland-AP1#show ver
Cisco IOS Software, C1240 Software (C1240-K9W8-M), Version 12.4(25e)JAN1, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2013 by Cisco Systems, Inc.
Compiled Tue 30-Jul-13 22:48 by prod_rel_team

ROM: Bootstrap program is C1240 boot loader
BOOTLDR: C1240 Boot Loader (C1240-BOOT-M) Version 12.3(7)JA1, RELEASE SOFTWARE (fc1)

Poland-AP1 uptime is 4 weeks, 4 days, 25 minutes
System returned to ROM by power-on
System image file is "flash:/c1240-k9w8-mx.124-25e.JAN1/c1240-k9w8-mx.124-25e.JAN1"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

cisco AIR-LAP1242AG-E-K9    (PowerPCElvis) processor (revision A0) with 27638K/5120K bytes of memory.
Processor board ID FCZ121082LW
PowerPCElvis CPU at 262Mhz, revision number 0x0950
Last reset from power-on
LWAPP image version 7.5.102.0
1 FastEthernet interface
2 802.11 Radio(s)

32K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address: 00:1D:A1:FF:B7:02
Part Number                          : 73-10256-06
PCA Assembly Number                  : 800-26918-05
PCA Revision Number                  : A0
PCB Serial Number                    : FOC12091V44
Top Assembly Part Number             : 800-29233-01
Top Assembly Serial Number           : FCZ121082LW
Top Revision Number                  : A0
Product/Model Number                 : AIR-AP1242AG-E-K9   

Configuration register is 0xF

AP being in Poland should be ok with AP model (ETSI reg. domain).

Any thoughts?

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

Hi Florin, Can you try this:1

Hi Florin,

 

Can you try this:

1. Disable 802.11a for specific AP from WLC by using this command.

config>802.11a disable Poland-AP1

2. TRy to enable it again.

config>802.11a enable Poland-AP1

If any error comes then please paste here or paste the complete log from WAP console access.

Regards

12 REPLIES
VIP Purple

Hi Florin,In your WLC you

Hi Florin,

In your WLC you configured multiple Country code and only the command setting/channels between these countries will be allowed.With multiple Country Codes you are limited to the common channels and power.

What ever country domain you allow, the WLC will only use the channel and power that they have in common to each other.

Just keep one country code on WLC and then try again.

Regards

Thanks for the answer!I was

Thanks for the answer!

I was aware of that still both other countries configured allow and use 802.11a .

What I am saying is that I have the same AP model configured with another country code and it's having 802.11a UP.

 

VIP Purple

Its vary for each country

Its vary for each country(They allow diff channles and power). So if you are enabling multiple country code on WLC then you must be ready to face these kind of issue.

 

Regards

I honestly don't see the

I honestly don't see the logic behind this. I have an AP that's compatible with the regulatory domain WLC is configured. So why on some countries work while NOT on another?

It's a random thing, a bug maybe?

Any other thoughts about this?

VIP Purple

Agree with you :) You

Agree with you :) You configured all Country code which are from Europe.

Can you please confirm:

802.11a Radios is enabled or not ?

1. On the main page, click the "Details" link under All APs.  Choose the AP and make sure under Status choose "Enable" from the drop-down menu.

2.Wireless > 802.11a >Network and 802.11a Network Status is enabled ??

 

Regards

Hello Sandeep,I just attached

Hello Sandeep,

I just attached the output from vWLC. 

VIP Purple

Hi Florin, Can you try this:1

Hi Florin,

 

Can you try this:

1. Disable 802.11a for specific AP from WLC by using this command.

config>802.11a disable Poland-AP1

2. TRy to enable it again.

config>802.11a enable Poland-AP1

If any error comes then please paste here or paste the complete log from WAP console access.

Regards

What a show! It worked at

What a show! It worked at once.

Thanks mate!

Any logic behind this odd scenario?

VIP Purple

Hi Florin,This is not a odd

Hi Florin,

This is not a odd scenario, may be it was not enable

This is command to enable 802.11a on specific AP.

via GUI:

Go to Wireless > Access Points > Radios > 802.11a/n  then on far right side on blue arrow(in front of Poland-AP1) click on configure and then check the admin status.

Regards

 

 

Thanks again!

Thanks again!

Cisco Employee

Generally, you configure one

Hi mate,From what I know I

Hi mate,

From what I know I can specify AP's regulatory domain on the Wireless--> All APs --> "Details for APxy" --> Advanced --> Country Code.

IS there anywhere else where I can do custom settings for each radio type?

996
Views
16
Helpful
12
Replies
CreatePlease login to create content