Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

802.11g clients are not seeing the SSID

Hello Experts

I'm trying to setup a wireless 802.11n AP in mixed mode and 802.11g clients are not detecting the SSID's on few laptops and wireless mobile phones. Can some one provide me any pointer on how to fix it ?

Please find the configuration below, gig0/0 is configured as trunk and native vlan 220

Is there any link to find out on wireless lan drivers compatability ?

***************

Building configuration...

Current configuration : 3139 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname AP1

!

logging rate-limit console 9

enable secret 5 $1$xJD5$ym5rDY2gCjAPir9Y/y.PZ1

!

no aaa new-model

!

!

dot11 syslog

!

dot11 ssid Corporate

   vlan 220

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii 7 09474B1909001B43595F

!

dot11 ssid Engineering

   vlan 221

   authentication open

   authentication key-management wpa version 2

   wpa-psk ascii 7 130E12021B09087B7977

!

dot11 ssid Guest

   vlan 222

   authentication open

   authentication key-management wpa version 2

   guest-mode

   wpa-psk ascii 7 10450C0915121E5A5E57

!

!

!

username Cisco password 7 062506324F41

!

!

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption vlan 220 mode ciphers aes-ccm

!

encryption vlan 221 mode ciphers aes-ccm

!

encryption vlan 222 mode ciphers aes-ccm

!

ssid Corporate

!

ssid Engineering

!

ssid Guest

!

antenna gain 0

station-role root

!

interface Dot11Radio0.220

encapsulation dot1Q 220 native

no ip route-cache

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface Dot11Radio0.221

encapsulation dot1Q 221

no ip route-cache

bridge-group 221

bridge-group 221 subscriber-loop-control

bridge-group 221 block-unknown-source

no bridge-group 221 source-learning

no bridge-group 221 unicast-flooding

bridge-group 221 spanning-disabled

!

interface Dot11Radio0.222

encapsulation dot1Q 222

no ip route-cache

bridge-group 222

bridge-group 222 subscriber-loop-control

bridge-group 222 block-unknown-source

no bridge-group 222 source-learning

no bridge-group 222 unicast-flooding

bridge-group 222 spanning-disabled

!

interface Dot11Radio1

no ip address

no ip route-cache

shutdown

antenna gain 0

no dfs band block

channel dfs

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

no ip address

no ip route-cache

duplex auto

speed auto

no keepalive

!

interface GigabitEthernet0.220

encapsulation dot1Q 220 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0.221

encapsulation dot1Q 221

no ip route-cache

bridge-group 221

no bridge-group 221 source-learning

bridge-group 221 spanning-disabled

!

interface GigabitEthernet0.222

encapsulation dot1Q 222

no ip route-cache

bridge-group 222

no bridge-group 222 source-learning

bridge-group 222 spanning-disabled

!

interface BVI1

ip address 10.4.220.8 255.255.255.0

no ip route-cache

!

ip default-gateway 10.4.220.3

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

!

ine con 0

line vty 0 4

password sysadm01

login

line vty 5 15

password sysadm01

login

login local

!

end

  • Getting Started with Wireless
2 REPLIES
Hall of Fame Super Silver

Re: 802.11g clients are not seeing the SSID

Your config looks okay. Maybe try to set the channel and power to see if that helps.

Sent from my iPhone

Thanks, Scott *****Help out other by using the rating system and marking answered questions as "Answered"*****
Hall of Fame Super Gold

802.11g clients are not seeing the SSID

1.  Clients can't see the SSID because "broadcast SSID" is not enabled.  Your config is missing a statement:

interface Dot11Radio0.222

mbssid

2.  You can't get 802.11n because interface interface Dot11Radio1 is in "shutdown".

327
Views
0
Helpful
2
Replies