Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

802.11N Frustration!

So i configured about 47 Access points 2 years ago

AIR-LAP1141N-A-K9  

WLC 7.0.98

Its all working fine, using channel extension. Then my company bought a small office and i got 4

AIR-LAP1141N-A-K9  (awesome deal i pulled) then ok, plugged in, downloaded the image, DNS is config, all took about 10 minutes, AP up and running

NOw the FRUSTRATION!!!!

I have spent 5 HOURS! trying to create the CHANNEL EXTENSION! how did i do that? I remember something about 40Mhz but the controller wont allow me.

All APs says, current channel XX (Extension: XX) 

1- disable the radio

2- select 40 Mhz custom

then magically it would assign a extension to the channel and work at 300mbps

I CANNOT DO THIS! HOW?!!! PLEASEEEEEEEEEEE HELP!!! I GIVE UP!!!!!!!!

the worst! I have google this for like 4 hours, i cant fix it, i got tired now im stuck need second set of eyes!

found this:

https://supportforums.cisco.com/thread/335229

no help at all!

Everyone's tags (5)
12 REPLIES
Hall of Fame Super Gold

Re: 802.11N Frustration!

New Member

802.11N Frustration!

thanks man, but here's the catch

the 1141 doesnt have wireless A, it only does BGN some how it binds 2 20Mhz to create the 40Mhz using the extension channel. How? I'm looking for the answer and how to configure.

Thanks for replying quick though, but that I have read 4:40 minutes ago! LOL!

New Member

802.11N Frustration!

Vinay Saini said "

Jun 9, 2009 9:28 PM                             (in response to geetsingh22)

Re: client are not connected through 802.11n (AP 1140, WLC 5.2.178)

Hii ,

1. you need to configure WPA2+AES for the WLAN with WMM enabled on Qos page.

2. AFter doing this you will be able to connect at 144

3. For making 300 Mbps , Enable 40 Mhz operation for the AP

1. Go to AP radio setting page , disable radio

2. Make channel and power assignment as custom

3. Change the channel width to 40 Mhz

4. Enable radio

to make sure 40 mhz is enabled , go to AP console and issue "show controller d1"

you will see both primary and extended channel in use."

However the drop down only shows me 20MHZ. What the heck man! Maybe the controller is acting up and needs a reboot?

Hall of Fame Super Gold

Re: 802.11N Frustration!

40 Mhz is found in the 802.11a settings.  802.11b will operate only in 20 Mhz.

Mea Culpa.  Didn't see that you have an 1141 (I thought you did a type-o).

New Member

802.11N Frustration!

If I select 802A none of the APs shows up. they are running with channel extension. Just dont know how i did it. I think I'll open a support case tomorrow, I'm in Germany it's almost 4AM!

New Member

802.11N Frustration!

Example is attached, you can see this is set to 20Mhz, but still with channel extension and this AP runs at 300Mpbs

I feel so stupid! i cant do it again!!!

New Member

Re: 802.11N Frustration!

come on, no one knows the answer? I even rebooted the controller (much needed reboot after 1 year running solid!)

Hall of Fame Super Silver

Re: 802.11N Frustration!

Back in the days with 4.x you were able to set 40mhz on the 2.4ghz. Is that what you probably initially had back then? If so, maybe now the 40mhz stayed during the upgrade. But since you have 7.x, you will not have that feature with any new AP's

Sent from Cisco Technical Support iPhone App

-Scott
*** Please rate helpful posts ***
New Member

802.11N Frustration!

Hello and Thank you for the reply. I have been running 7.098 for a while and 100% positive this has been configured with that version on some APs I bought last year or so too. I dont get why it works on all of the other Aps then.

Hall of Fame Super Silver

Re: 802.11N Frustration!

Well they removed it from the newer 5.x and on. With that code setup for US country, you will not get that option.

Sent from my iPhone

-Scott
*** Please rate helpful posts ***
New Member

Re: 802.11N Frustration!

The recomendation is to configure 40Mhz for the 802.11a/n (5Ghz) band only, also im quite sure you cant enable it under the 802.11 B/G tab on the newer code releases as it would be unwise in 2.4Ghz band due to the lack of overlapping channels.

You can enable it either on a per AP or on a global basis, if you want to enable it on a global level see the attached screenshot:

Cisco Employee

Re: 802.11N Frustration!

Indeed. Even marketing pages now talk about a combined 444Mbps of throughput for a dual radio AP (300 MBps on 11a and 144 on b/g because of the lack of channel bonding)

1441
Views
0
Helpful
12
Replies
CreatePlease login to create content