Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

802.1Q trunking Aironet 1310

hi,

my name is Filippo...i'm a new user..sorry for my english. I have a problem with 2 aironet 1310 in role root and non root without configuring VLAN because i must associate other bridge 350 on root station.

the question is: i'm unable to ping host whit different VLAN1 assigned to interface BVI1. the radio schema is:

Switch2----BRIDGE Root<--->BRIDGE non-root--Switch1 VLAN1..VLAN172

Switch1:

interface FastEthernet0/46

description to bridge non-root

switchport trunk allowed vlan 1,2,60,70

switchport mode trunk

no snmp trap link-status

spanning-tree portfast trunk

end

BRIDGE non-root:

dot11 ssid kerberosisa

authentication open

guest-mode

infrastructure-ssid optional

!

bridge irb

!

!

interface Loopback0

no ip address

no ip route-cache

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption key 1 size 128bit 7 SECURE transmit-key

encryption mode wep mandatory

!

ssid kerberosisa

!

station-role non-root bridge

world-mode dot11d country IT both

bridge-group 1

!

interface FastEthernet0

no ip address

no ip route-cache

full-duplex

bridge-group 1

!

interface BVI1

ip address 10.1.1.101 255.255.255.0

no ip route-cache

!

ip default-gateway 10.1.1.1

ip http server

ip http secure-server

bridge 1 protocol ieee

bridge 1 route ip

BRIDGE root:

dot11 ssid kerberosisa

authentication open

bridge irb

!

!

interface Dot11Radio0

no ip address

no ip route-cache

!

encryption key 1 size 128bit 7 SECURE transmit-key

encryption mode wep mandatory

!

ssid kerberosisa

!

station-role root bridge

world-mode dot11d country IT both

bridge-group 1

!

interface FastEthernet0

no ip address

no ip route-cache

full-duplex

bridge-group 1

!

interface BVI1

ip address 10.1.1.103 255.255.255.0

no ip route-cache

!

ip default-gateway 10.1.1.1

ip http server

ip http secure-server

bridge 1 protocol ieee

bridge 1 route ip

Switch2:

interface FastEthernet0/1

description Bridge Root

switchport mode trunk

spanning-tree portfast trunk

end

IOS ver. 12.3(2)JA4

the command 'sh spanning-tree root ' on BR-root is correct

Bridge group 1

Root ID Priority 32768

Address 0011.21f8.5700

Cost 59

Port 6 (Virtual-Dot11Radio0)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

non-root

Bridge group 1

Root ID Priority 32768

Address 0011.21f8.5700

Cost 26

Port 3 (FastEthernet0)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

is ok!

any idea? please...

TKS

2 REPLIES
Community Member

Re: 802.1Q trunking Aironet 1310

hi,

You must configure trunk on ethernet and dot11 interfaces on access point too, not only on switches. Now is bridged VLAN 1 (native) only

regards

romek

Bronze

Re: 802.1Q trunking Aironet 1310

step one is to use the GUI on hte AP to configure the VLAN you can do it wiht the CLI but it is alot of typing.

Here is the document that explains it bpth ways

http://www.cisco.com/en/US/products/hw/wireless/ps4570/products_configuration_example09186a00801d0815.shtml

HTH

Bill

1297
Views
5
Helpful
2
Replies
CreatePlease to create content