Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

851W - mac address changes destination port on bridge

Hello,

We have a 851w configured in bridge mode between the wireless lan and the wired local lan.

The mac addresses of the machines connected through wire keep changing the destination port on where they are registered.

If they are on FastEthernetX everything works ok, when they are on VLAN1 we loose connection between wire and wireless clients.

NORMAL OPERATION

Destination Address  Address Type  VLAN  Destination Port
-------------------  ------------  ----  --------------------
0019.7d83.xxxx          Dynamic        1     Vlan1
0021.8656.xxxx          Dynamic        1     FastEthernet0
0022.9064.xxxx          Self               1     Vlan1

ERROR: NO NETWORK

Destination Address  Address Type  VLAN  Destination Port
-------------------  ------------  ----  --------------------
0019.7d83.xxxx          Dynamic        1     Vlan1
0021.8656.xxxx          Dynamic        1     Vlan1
0022.9064.xxxx          Self               1     Vlan1

I tryed to debug using the various debug arp commands but didn't find  any useful info.

Why does it change the destination port?

How can I make it stable?

version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname UM01
!
boot-start-marker
boot system flash:/c850-advsecurityk9-mz.124-11.XW6.bin
boot-end-marker
!
logging buffered 51200 warnings
!
!
dot11 ssid UM01
   vlan 1
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 00101615105E3F233C1569
!
!
!
ip cef
!
bridge irb
!
!
interface FastEthernet0
no ip address
ip virtual-reassembly
no dot11 extension aironet
!
encryption vlan 1 mode ciphers aes-ccm
!
ssid UM01
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
channel 2412
station-role root
no cdp enable
!
interface Dot11Radio0.1
encapsulation dot1Q 1 native
no cdp enable
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
!
interface Vlan1
no ip address
ip tcp adjust-mss 1452
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 spanning-disabled
!
interface BVI1
description Bridge to Internal Network
ip address 10.10.189.254 255.255.255.0
!
!
no ip http server
no ip http secure-server
!
no cdp run
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
!
line con 0
privilege level 15
no modem enable
line aux 0
line vty 0 4
privilege level 15
transport input ssh
!
scheduler max-task-time 5000
end

Everyone's tags (2)
1 REPLY
Community Member

Re: 851W - mac address changes destination port on bridge

FYI, the solution we found was to force the mac address of each wired computer to a physical interface and vlan 1.

This seems to have stabilize the communications, no more mac address hopping between destination port.

569
Views
0
Helpful
1
Replies
CreatePlease to create content