Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

857 Router Dot11Radio0 reset - problem

Hi all

I have just upgraded the IOS in a 857 Router to this:

ROUTER#sh version

Cisco IOS Software, C850 Software (C850-ADVSECURITYK9-M), Version 12.4(15)T7, RELEASE SOFTWARE (fc3)

but now I can't get the dot11radio 0 interface to come up. I just get a message saying the interface is reset and line protocol is down. I get this error message when I remove and re-insert the SSID -

ROUTER(config)#int dot11radio 0

ROUTER(config-if)#no ssid SSID

*Mar 1 04:04:24.655: %DOT11-4-NO_SSID: No SSID configured. Dot11Radio0 not started.

ROUTER(config-if)#ssid SSID

ROUTER(config-if)#

*Mar 1 04:04:24.655: %DOT11-4-NO_SSID: No SSID configured. Dot11Radio0 not started.

'Show run' shows the ssid is configured on the interface but the error message is saying that it doesn't have an ssid, even after a 'copy run start' and a 'reload'

I have spent hours on this and I can't find the problem. I have done numerous 'write erase' and 'reload' as well as re-installing the IOS twice.

Any advice would be very appreciated.

--- show output ---

ROUTER# sh ip int dot11Radio 0

Dot11Radio0 is reset, line protocol is down

Internet protocol processing disabled

ROUTER#sh int dot

ROUTER#sh int dot11Radio 0

Dot11Radio0 is reset, line protocol is down

Hardware is 802.11G Radio, address is xxxx.xxxx.xxxx (bia xxxx.xxxx.xxxx)

Description: WLAN

MTU 1500 bytes, BW 54000 Kbit/sec, DLY 1000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/30 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 1 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

ROUTER#

--- show run summary ---

!

dot11 syslog

!

dot11 ssid SSID

vlan 1

authentication open

authentication key-management wpa

wpa-psk ascii 0 ppppppppppp

!

bridge irb

!

interface ATM0

no ip address

no atm ilmi-keepalive

dsl operating-mode auto

!

interface ATM0.1 point-to-point

pvc 8/35

encapsulation aal5mux ppp dialer

dialer pool-member 1

!

interface Dot11Radio0

description WLAN

no ip address

encryption vlan 1 mode ciphers tkip

ssid SSID

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

infrastructure-client

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Vlan1

description Bridged LAN and WLAN

no ip address

ip virtual-reassembly

ip tcp adjust-mss 1452

bridge-group 1

bridge-group 1 spanning-disabled

!

interface Dialer1

description $OUTSIDE$

ip address negotiated

no ip redirects

no ip unreachables

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip route-cache cef

no ip route-cache

ip tcp adjust-mss 1242

no ip mroute-cache

dialer pool 1

dialer-group 1

no cdp enable

ppp authentication pap ppppppp

ppp chap refuse

ppp pap sent-username uuuuuuuuu password 0 ppppppp

!

interface BVI1

ip address xxx.xxx.xxx.xxx 255.255.255.0

ip nat inside

ip virtual-reassembly

!

1 REPLY
New Member

Re: 857 Router Dot11Radio0 reset - problem

Not to worry everyone. I have figured it out. I replaced the dot11radio 0 intface with this config

interface Dot11Radio0

description WLAN

no ip address

encryption vlan 1 mode ciphers tkip

ssid SSID

no cdp enable

no ip address

no shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

infrastructure-client

!

and added in this config for the sub interface which was missing:

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

Thanks anyway.

889
Views
0
Helpful
1
Replies
CreatePlease to create content